User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: hello any1 help with noise coming from rear wheels

  1. #1
    New Member
    Join Date
    May 2011
    Location
    AYLESBURY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default hello any1 help with noise coming from rear wheels

    when i go over bumps,even the smallest bumps i can hear rattling metal noise from rear wheels. had my rear brake pads and caliper changed ,still not sorted!its so annoying,its strange cos when i apply my brakes lightly while driving over bumps ,sound goes away.then i tried my handbrakes pulled up 5/6 clicks when driving ,sound not there!!!!

    so any 1 ,can u please give some help with this,dont know whats wrong????

  2. #2
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    are the pads in the right way round? one side has lugs on so it fits in to the piston

  3. #3
    Full Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VXR8 6.0 muscle SRI ESTATE XP1

    Trim : VXR/ SRI ESTATE CDTI XP1

    Engine : 6.0 V8 Thunder

    Year : 2008

    Default

    thats what it sounds like to me as well mark
    VXR IS FOR LIFE NOT JUST FOR THRILLS !



  4. #4
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Quote Originally Posted by markj23 View Post
    are the pads in the right way round? one side has lugs on so it fits in to the piston

  5. #5
    Regular Member
    Join Date
    Jul 2011
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Might be completely wrong, but I had a similar problem which got far more noticable at 70+mph.

    I got underneath the car and found the heat shield around centre box was hanging. The nuts/spiggots rust and snap off really easily, I've managed to cable tie mine into place for now. I'm a little stuck as far as to fix it permenantly!

  6. #6
    New Member
    Join Date
    Jul 2011
    Location
    Elgin, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I would be checking your exhaust heat shields also.

  7. #7
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Quote Originally Posted by awilson1234 View Post
    Might be completely wrong, but I had a similar problem which got far more noticable at 70+mph.

    I got underneath the car and found the heat shield around centre box was hanging. The nuts/spiggots rust and snap off really easily, I've managed to cable tie mine into place for now. I'm a little stuck as far as to fix it permenantly!
    Same happened to me. Where the nut goes on, had broken away on the heat shield, so I removed the nut and put a large washer on (first pic). On the front one, the spiggot snapped off. If you remove the spare wheel, you will see where it was attached to. Insert a bolt through from inside the car, and a washer/bolt underneath (second pic). Hope this helps

    It is now solid and secure, and does not rattle at all

  8. #8
    Regular Member
    Join Date
    Jul 2011
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mines not rattles for a couple of months now, so I'm not going to fix a problem which doesn't currently exist (I got enought that do!!)

    Thanks for that though, well worth knowing!

  9. #9
    New Member
    Join Date
    May 2011
    Location
    AYLESBURY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hey thanx guys for all reply

    yes mate think its right way round ,had both replaced buy some1 that i always get 2 do my car.he thinks it mite be the hand brake lever that needs changing cos its not pulling the cable tight enough.so what do u guys think?doesnt sound like any thing under the car!!

  10. #10
    Regular Member taffy bhoy's Avatar
    Join Date
    Aug 2008
    Location
    newport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    does the vectra c have anti rattle springs on the rear pads? when i had a cav i lost one and would make a really bad rattling noise until i touched the brakes

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Noise coming from the rear
    By msqualo in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 29th November 2011, 18:16
  2. grinding noise coming from rear wheels
    By pud wayman in forum Suspension, Wheels & Brakes
    Replies: 3
    Last Post: 21st June 2011, 07:27
  3. knocking noise from rear wheels
    By melvin in forum Suspension, Wheels & Brakes
    Replies: 5
    Last Post: 20th June 2011, 14:47
  4. Strange grinding noise coming from rear wheel
    By sproket in forum Suspension, Wheels & Brakes
    Replies: 6
    Last Post: 27th May 2009, 22:04
  5. Loud bang coming from the rear wheels/suspension
    By SNODDY70 in forum Suspension, Wheels & Brakes
    Replies: 11
    Last Post: 22nd February 2009, 00:53

Visitors found this page by searching for:

metallic rattle noise coming from rear of my vectra

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •