User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: 1.9CDTi RATTLE ON STARTUP

  1. #1
    Regular Member Si-SRI's Avatar
    Join Date
    Oct 2009
    Location
    LINCOLNSHIRE
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default 1.9CDTi RATTLE ON STARTUP

    When i start my car up from cold in a morning i get a rattle from the engine for 2-3 seconds then it goes....its as though theres not enough oil there...oil light goes out straight away and doesn't flicker...its only done 32000miles from new,
    Over the past 6weeks i have changed the oil twice along with the filter putting back in genuine vauxhall 5w30 oil/gen oil filter on both occasions

    What could be causing this every morning from cold?

    its a 150 1.9cdti if that helps..no warning lights on the dash and drives fine just worried about this rattle in the morning which i assume will be the hydraulic tappets due to lack of oil but how/why???

  2. #2
    Regular Member DeeBe's Avatar
    Join Date
    Jun 2011
    Location
    South Shields
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I'd assume it's because the oil takes a moment or two to get round the engine.

  3. #3
    Regular Member Si-SRI's Avatar
    Join Date
    Oct 2009
    Location
    LINCOLNSHIRE
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    surely though there should be enough sat at the top overnight then when it starts up mores pumped upto the top end?

  4. #4
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Dual Mass Flywheel can give a noise similiar to what you are getting. Why did you change the oil twice for?
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

  5. #5
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Post Thanks / Like
    Mentioned
    142 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    142 Post(s)
    Tagged
    0 Thread(s)

    Default

    Likes to be clean and also give it a flush lol?
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  6. #6
    Regular Member Si-SRI's Avatar
    Join Date
    Oct 2009
    Location
    LINCOLNSHIRE
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Its not duel mass knocking..allways start and stop with the clutch dipped...as said with the low miles i wondered if it was sludged up hence the oil changes to flush any crap out...hasn't worked though so any more ideas.

  7. #7
    Regular Member paul wingnut's Avatar
    Join Date
    Mar 2009
    Location
    durham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    i have a similar thing with mine its done it for 2 years even had the hyd tappets changed still the same just live with it now

  8. #8
    Regular Member Si-SRI's Avatar
    Join Date
    Oct 2009
    Location
    LINCOLNSHIRE
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I think your right,only got it untill march anyway then i'm buying the brother in laws zafira design 1.9cdti which by then will have the staggeirng mileage of 15k at the most....that will be my vectra days over but been good and still staying in the fold as to speak.

  9. #9
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    All the over 100k ones I have heard have it (Mine does too)

  10. #10
    Regular Member
    Join Date
    Jun 2011
    Location
    Lincoln
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    See the below thread. I have a 1.8 vvti and it does the same thing, noise defo comes from camshaft area.

    http://www.vectra-c.com/forum/showthread.php?t=140387

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.9CDTI 120 - Rattle on idle (NOT a DMF problem!)
    By snapsnap in forum Engine & Drivetrain
    Replies: 5
    Last Post: 22nd May 2013, 13:11
  2. VVT rattle at startup. What a damage?
    By mark_l in forum Engine & Drivetrain
    Replies: 19
    Last Post: 3rd August 2012, 22:27
  3. 1.9cdti 120 conrod rattle
    By Mopar Man in forum Diesel Engine related
    Replies: 15
    Last Post: 5th January 2012, 01:20
  4. Starting bang/rattle then dies? 1.9cdti
    By Craig1985 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 26th April 2010, 12:17
  5. 1.9cdti rattle
    By boz1300 in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 2nd April 2010, 15:37

Visitors found this page by searching for:

vectra c rattle on startup

https:www.vectra-c.comforumshowthread.php142112-1-9CDTi-RATTLE-ON-STARTUP

2008 vauxhall vectra diesel rattling noise when starting

Vauxhall 2 O cdti rattle

astra 1.9 rattle on start up

vectra cdti metalic rattle on start up

vauxhall vectra 1.9 cdti engine rattle

vauxhall vectra rattling noisevectra c flywheel noise when coldnoise when starting zafiraAstra 2 O cdti rattle on start upvauxhall vectra 1.9tdi 2006 model and im getting a very loud ticking noiserattle when starting vectravectra noisey on startup2007 zafira rattle noise when startingengine rattle vectra b only when coldvectra c sri cdti rattles and hesitates on startupvauxhall astra 1.9cdti engine noise vauxhall insignia diesel rattleastra 1.9cdti knocking idlemg6 diesel rattle on startuprattle vectra b when cold onlyvauxhall insignia cdti rattle on startupinsignia 2000 diesel engine ratle when startingwhats rattling on my vectra

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •