User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: 1.8 VVTI Cold Rattle ..... Again

  1. #1
    Regular Member
    Join Date
    Oct 2007
    Location
    Ripon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 1.8 VVTI Cold Rattle ..... Again

    The car has been stood idle for over a week and not turned over.

    Today when starting for the first time I got a rattling sound. Not for long .... 2 secs max.

    Been into VX before and they changed the cam belt.

    Any clues??

  2. #2
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    filters for the cam actuators need to be removed and the levels relurned ....

  3. #3
    Regular Member
    Join Date
    Oct 2007
    Location
    Ripon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Easy job?

    Can I buy a new actuator and slot in for easy fix.

    PT no and price anyone?
    Last edited by robdd1; 11th July 2011 at 18:44.

  4. #4
    Regular Member
    Join Date
    Oct 2007
    Location
    Ripon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Right - done some good old searching on the net.

    Am I right in thinking there are two sensors to clean the filters on?

    Still cannot find the location of them or pics but seems to be quite common topic on both astra and zafira threads as well.

  5. #5
    Regular Member
    Join Date
    Sep 2009
    Location
    midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mate its a vvti thing, mine does it

    its to do with the oil, it all drains, so in a sence starts with no oil circulated, thats where the quick second knock comes from

  6. #6
    Regular Member
    Join Date
    Sep 2009
    Location
    midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    there is another thread going the same pal

    http://www.vectra-c.com/forum/showthread.php?t=140387

  7. #7
    Regular Member
    Join Date
    May 2006
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is it not just the hydraulic cam lifters filling with oil at startup? I have been driving cars for well over 3 decades now and most OHC engines rattle on immediate startup after a long cool off period.

  8. #8
    Regular Member shadyone's Avatar
    Join Date
    Nov 2007
    Location
    Northants
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As benny says its the vvti that causes the knockin on start up, to be honest if it goes after a second or two its more a trait off the design rather than a fault.
    Mine has done it off and on for 119k at random and hasnt ever effected running or got any worse.
    If it was a problem i am sure it would off showed by now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My rattle from cold now with fresh oil
    By Mark2.2 in forum Petrol Engine related
    Replies: 24
    Last Post: 4th April 2012, 21:49
  2. What is meant by 1.8 VVTI? is the vvti engine better or worse?
    By Deann in forum Vectra C / Signum Car Chat
    Replies: 30
    Last Post: 14th May 2011, 11:19
  3. strange rattle around 1500rpm?? 1.8 vvti 06
    By dhallett1 in forum Engine & Drivetrain
    Replies: 18
    Last Post: 4th May 2011, 09:00
  4. VVTi Small Rattle on 1st Start
    By robdd1 in forum Engine & Drivetrain
    Replies: 14
    Last Post: 15th April 2011, 21:09
  5. cam rattle when cold start
    By sriturbo20 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 2nd October 2007, 15:26

Visitors found this page by searching for:

vectra 1.8 2007 ratle on start up

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •