User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Slight oil leak from sump plug.

  1. #1
    Regular Member AlexGSi2000's Avatar
    Join Date
    May 2011
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Slight oil leak from sump plug.

    Changed my oil on Friday, noticed this-morning there was an oil patch where I had parked my car last night.

    Took a look underneath - it was dripping from the sump plug - about a drop a minute.

    Got underneath the car & tightened up the sump plug abit more. - Didn't want to put too much pressure on it as I didn't want to strip the thread.
    Its slowed down the leak to about a drop every 15 minutes.

    Its not a massive leak - so im not going to loose sleep over it, but just wondering if anyone has had the same issue? The cars a 150 CDTi.

    Im thinking next oil change I will wrap the sump plug thread in abit of ptfe tape.

  2. #2
    Regular Member hoochydady's Avatar
    Join Date
    Jan 2010
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    there should be a sump plug washer/o ring like a copper ring on the bolt is there 1 on it ?

  3. #3
    Regular Member
    Join Date
    May 2009
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Are the sump plugs not self-tapping? Isn't that why you are supposed to replace with a new plug after changing the oil?

    New sump plug might stop the leak?

  4. #4
    Regular Member AlexGSi2000's Avatar
    Join Date
    May 2011
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers guys, I used a new sump plug with the oil change and it did have an "o" ring.

  5. #5
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Quote Originally Posted by AlexGSi2000 View Post
    Cheers guys, I used a new sump plug with the oil change and it did have an "o" ring.
    Might just need nipping up a little

  6. #6
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    Ive never had this problem & only changed the washer once in seven years!, but if you put grease on the thread & washer it usually does the trick.

  7. #7
    Regular Member
    Join Date
    Feb 2010
    Location
    Essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Buy a new o ring when you change the oil next. Don't over tighten the sump bolt or you will strip the thread and have a massive repair bill.

  8. #8
    Vectra-sport Admin Dre's Avatar
    Join Date
    Dec 2009
    Location
    Vectra-sport Admin
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VXD




    Default

    torque setting for the sump plug is 20nm if it helps

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Spark Plug & Sump Plug Torque setting - Z18XE Engine
    By wafoo in forum Engine & Drivetrain
    Replies: 5
    Last Post: 4th June 2012, 21:15
  2. Oil leak on my 2.0 T, not sump plug, any ideas??
    By Steve 100 in forum Engine & Drivetrain
    Replies: 12
    Last Post: 25th May 2012, 11:43
  3. 2.2 slight oil leak still.......
    By Lordish in forum Engine & Drivetrain
    Replies: 2
    Last Post: 3rd April 2012, 07:29
  4. slight oil leak
    By srikev in forum Engine & Drivetrain
    Replies: 3
    Last Post: 18th August 2011, 23:23
  5. slight oil leak
    By BRIANE in forum Engine & Drivetrain
    Replies: 4
    Last Post: 26th July 2008, 18:17

Visitors found this page by searching for:

vauxhall astra oil leak from sump plug

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •