User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: car with spanner

  1. #1
    Regular Member
    Join Date
    Jan 2010
    Location
    cornwall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default car with spanner

    Over the last two days while my vectra 2.2dti is running at low rpm and low speed the spanner/car symbol is coming on but go's out when the revs and speed picks up after a minute or so and if you stop and turn the ignition off and on it also go's out. Any ideas?

  2. #2
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum 2.0 DTi

    Trim : Elegance/Elite

    Engine : 2.0DTi

    Year : 2003

    Mileage : 73350

    Default

    This could be any manner off things from egr needing a clean , boost sensor needing a clean , to possible a glow plug going faulty , best thing is to ask if there,s anyone near you with an op-com or tech 2 fault reader , or if your rich take it to a stealer to get the fault codes read without this you/we are just guessing what the problem could be .
    Driving vauxhall,s for 30 + years
    and still loving it

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help - Spanner, then no spanner!
    By Ricksh in forum Engine & Drivetrain
    Replies: 5
    Last Post: 1st October 2012, 12:04
  2. Spanner
    By BigWilko in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 15th December 2010, 20:09
  3. car with spanner going through it?
    By monty2000 in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 15th June 2010, 13:00
  4. My spanner is always on.....??
    By smiley-sri in forum Engine & Drivetrain
    Replies: 6
    Last Post: 1st October 2009, 18:54
  5. Oil can with spanner
    By Darryl2.2DTI in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 21st May 2009, 01:14

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •