User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Bad Battery Regen causes Lumpy CDTI idle ?????????

  1. #1
    Regular Member thefibreguy's Avatar
    Join Date
    May 2010
    Location
    bedford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Bad Battery Regen causes Lumpy CDTI idle ?????????

    Guys,

    Seems a lot of us 1.9CDTI owners suffer from lumpy tickover on start-up, which seems to get better as car warms up.

    I had this problem, & my local mechanic chappie told me that due to the relatively poor regneration of my battery after initial start-up, the injectors do not have the power to pump the right amount of fuel, which I suppose would cause the poor idle!!

    Sounds plausible to me, so will invest in a new uprated battery, & see if it cures the issue.

    Any comments/thoughts welcome

  2. #2
    Regular Member bangty 1's Avatar
    Join Date
    Sep 2010
    Location
    in a box
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cant see it as iv got a 7.5 ton lorry battery on mine and its still lumpy.............could work tho id love mine to stop the lumpy tick over

  3. #3
    Full Member plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    346 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    Its a trait of the cdti/alternator. It doenst start charging the battery properly until a little blip and then it charges at 13.8-14.4volts
    Plasma's Tech2 services are now open and able to provide services

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. sri cdti 150 lumpy idle/ low mpg?
    By stevesri in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 10th February 2013, 20:39
  2. CDTI lumpy idle & smoke?
    By bigdave1701 in forum Engine & Drivetrain
    Replies: 38
    Last Post: 17th September 2012, 13:48
  3. 1.9 CDTI Lumpy Running at Idle
    By Dazfoz in forum Engine & Drivetrain
    Replies: 5
    Last Post: 13th April 2009, 18:23
  4. lumpy idle
    By old cruiser in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 24th November 2008, 20:39
  5. Signum 1.9 CDTI 150 ( runs lumpy when cold only on idle ?? )
    By Longtallhowie in forum Engine & Drivetrain
    Replies: 4
    Last Post: 12th April 2007, 20:57

Visitors found this page by searching for:

1.9 cdti can alternators cause bad idle

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •