User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: CDC40 reception problems

  1. #1
    Regular Member
    Join Date
    Oct 2010
    Location
    Lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default CDC40 reception problems

    All of a sudden I'm not getting any FM but DAB works, then both vanish. Wait a while and they come back again but only for a short time. DAB seems to be working more than FM so could this be the aerial unit? Tried taking the aerial off and cleaning the connector (whip aerial itself) but no improvement. Are there 2 seperate aerials going to the unit in the roof? and also should there be power going there as well? Going to drop the headlining and have a look but am away caravaning at the moment

  2. #2
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    22 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    Obvious question is, are you caravanning in a place that is far from civilisation?

    If you are far from civilisation, then there may be insufficient signal transmissions in your current location.

    Have you had any water in the driver's footwell, I believe there is an aerial junction box, somewhere down there near the side kick panel.

    Signal doesn't usually suddenly drop off, unless your aerial is either disconnected, or the aerial base has broken.

    I recall mention of the car being washed.. look for wet or cracked casing on the aerial, or the hole through which it is bolted, although I would expect a damp patch on either the roof lining, or on the carpet in the foot well.

  3. #3
    Regular Member
    Join Date
    Oct 2010
    Location
    Lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Driving me mad now Today no DAB but FM and now I've got both back again. Gonna take the roof unit off and give a clean at the weekend, also gonna have a look down behind the drivers kick panel and see what's going on in there. Can't figure out how it can work fine one minute and then not work the next? Suppose it has to be a dodgy connection somewhere!! Phoned stealers today and the roof base unit plus new whip aerial is over £100 !!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. CDC40 to CDC40 MP3 upgrade.... any advice?
    By eamond in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 15th September 2012, 08:02
  2. Parrot Mki9200 in CDC40 - Muting problems
    By wellsi in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 8th November 2011, 14:54
  3. CDC40 (or is it??) random questions/problems...
    By lewisboss777 in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 14th September 2008, 21:41
  4. CDR2005 reception problems with FM Modulator
    By benjsec in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 6th March 2008, 18:05
  5. CDC40 Opera AM Radio Reception
    By willc01 in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 13th January 2007, 17:19

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •