User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Was site down last night or was it my computer ?

  1. #1
    Regular Member HITFACTORY1403's Avatar
    Join Date
    Mar 2011
    Location
    NEWCASTLE UPON TYNE ( Shiremoor )
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Was site down last night or was it my computer ?

    Was the vec c site down last night ?

    or was it my computer ?

    Looking at the posts ,

    there doesn't seem to be many posts between 6.51 p.m. on Friday and 4.40 a.m. this morning ( Sat ) .

    Glad it's back now .

  2. #2
    Regular Member Keif's Avatar
    Join Date
    Jun 2010
    Location
    In the Garage
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Had exactly the same, so I assume it was the site.

    Taking ages to load up now.

  3. #3
    Regular Member HITFACTORY1403's Avatar
    Join Date
    Mar 2011
    Location
    NEWCASTLE UPON TYNE ( Shiremoor )
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    when i posted this thread , i actually gave up .

    beacause the green bars at the bottom for loading were stuck on 3 bars for ten minutes ...

    so i was surprised to see this .

    it took about ten minutes just to upload the site .

  4. #4
    Regular Member jimbojetset's Avatar
    Join Date
    Aug 2010
    Location
    Stoke on Trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The sites been up and down like a whores knickers...

  5. #5
    Regular Member TimTay's Avatar
    Join Date
    Nov 2010
    Location
    BRECHIN
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    agreed total nightmare to use

    mogwai have been breeding in the servers i think.......

  6. #6
    Regular Member HITFACTORY1403's Avatar
    Join Date
    Mar 2011
    Location
    NEWCASTLE UPON TYNE ( Shiremoor )
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by jimbojetset View Post
    The sites been up and down like a whores knickers...
    ===================================




  7. #7
    Regular Member HITFACTORY1403's Avatar
    Join Date
    Mar 2011
    Location
    NEWCASTLE UPON TYNE ( Shiremoor )
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    [QUOTE=TimTay

    mogwai have been breeding in the servers i think.......

    [/QUOTE]

    ==========================================

    is that the lad from the Jungle Book ?

  8. #8
    Regular Member
    Join Date
    Jun 2011
    Location
    Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    its a great site but I've not had it work properly since I joined.........always slow or cant even get into it. must need more server space.

  9. #9
    Full Member neverlandandy's Avatar
    Join Date
    Sep 2006
    Location
    lanark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Elite Nav

    Trim : Elite

    Engine : 2.0 cdti

    Year : 2012

    Mileage : 9k

    Default


  10. #10
    Regular Member yorkshireborn's Avatar
    Join Date
    Apr 2006
    Location
    Rotherham SouthYorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : saab 95


    Engine : 2.3t

    Year : 2006

    Default

    sites still iffy even now

    sometimes its ok other times its a mere

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Night Night!
    By Maverick in forum Non Vectra C/Signum Album
    Replies: 15
    Last Post: 13th October 2011, 21:16
  2. Was site down last night or was it my computer ?
    By HITFACTORY1403 in forum General Chat
    Replies: 1
    Last Post: 9th July 2011, 11:37
  3. anyone added trip computer/board computer?
    By Craig1985 in forum Vectra C / Signum Troubleshooting
    Replies: 9
    Last Post: 24th August 2008, 02:33
  4. Tuesday Night = Labour Night
    By VauxVeteran in forum General Chat
    Replies: 2
    Last Post: 22nd January 2008, 17:33

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •