User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: has anyone any idea?

  1. #1
    Regular Member
    Join Date
    Jul 2005
    Location
    hartlepool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default has anyone any idea?

    hello everyone.was just after sum advice.i have a 52 sri and a rumblin sound has appeared from the front.when about 30mph you can just hear it but when you get faster it becomes louder.its not tire noise. jacked car up and wheelbearings are fine and checked all cv boots and other things etc.just wanted to know if any body has encountered the same problem before i take it to my local dealer and no doubt spend a few quid.

  2. #2
    Ex Vec-C Admin & Founder Graeme's Avatar
    Join Date
    Jun 2005
    Location
    SCOTLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi mate could be the radiator mounts or bushes common fault or maybe steering rack bushes. I had both done under warranty.

  3. #3
    Regular Member C19_CJB's Avatar
    Join Date
    Jun 2005
    Location
    Beverley, East Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Are you sure its not your wheel bearings mate.... some of us have had problems with them before... clicky link

    HTH

    Chris.

  4. #4
    Regular Member
    Join Date
    Jul 2005
    Location
    hartlepool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hello boys.jacked car up and there was no play in wheels.my dad mentioned something about a dry bearing and someone mentioned that in the link i was given.will take it to vauxhall and mention this,cheers boys for info

  5. #5
    Regular Member Allan-Sri's Avatar
    Join Date
    Jun 2005
    Location
    Paisley, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi mate, I had a similar rumbling noise on my 53 plate vectra especially when driving over rough ground. turned out the radiator had worked its way loose, seems to be a common fault and covered under warranty. Might be worth checking the radiator mounts are tight with no play on them.

  6. #6
    Regular Member
    Join Date
    Jul 2005
    Location
    hartlepool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanx alan for info mate.will give it a look.

  7. #7
    Regular Member denzo's Avatar
    Join Date
    Jul 2005
    Location
    Runcorn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could anyone post a photo of the radiator mounts please ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. anyone got an idea?
    By mublin in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 5th February 2010, 17:17
  2. Good idea / Bad idea......?
    By david.aka.judas in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 3rd September 2009, 09:09
  3. superchip good idea or bad idea
    By lewrymyster in forum Vectra C / Signum Car Chat
    Replies: 21
    Last Post: 3rd July 2008, 19:14
  4. superchip good idea or bad idea
    By lewrymyster in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 26th June 2008, 19:09

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •