User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: is it just my car or do they all do it (1.9cdti 150)

  1. #1
    Regular Member bangty 1's Avatar
    Join Date
    Sep 2010
    Location
    in a box
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default is it just my car or do they all do it (1.9cdti 150)

    hi all just asking as its done it for ages but when i floor it my turbo spools up then dies off for like 1sec then comes back to full spool agen (like it gets to 2500rpm dies for sec then carrys on) is it normal or what?? thanx all

  2. #2
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I can only say i noticed owt like that before i replaced the little vac pipe front nearside of the engine

  3. #3
    Regular Member bangty 1's Avatar
    Join Date
    Sep 2010
    Location
    in a box
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    iv not replaced any of my pipes mate do that help

  4. #4
    Full Member vxpenfold's Avatar
    Join Date
    Nov 2010
    Location
    sittingbourne,kent
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    i get that aswell and my boost gauge shows a sudden drop in boost pressure of about 7 ish psi when it does it, been bugging me for ages, and ive done 2 of the 3 vac pipes
    South East Region ARO And Resident Diesel Head

    Owns: 2005 Vectra Life Hatchback 1.9 CDTI 150 Mods: Too Many !!!

  5. #5
    Regular Member bangty 1's Avatar
    Join Date
    Sep 2010
    Location
    in a box
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by vxpenfold View Post
    i get that aswell and my boost gauge shows a sudden drop in boost pressure of about 7 ish psi when it does it, been bugging me for ages
    ding ding ding yep same here mate power dies off then back agen...............what do yours boost to mine gos to 30psi then drops to like 22/25ish when pulling after say 3000rpm

  6. #6
    Full Member vxpenfold's Avatar
    Join Date
    Nov 2010
    Location
    sittingbourne,kent
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    mine will hit about 26 then drop back to betwen 18-20 then continue on, i have seen mine hit 30 for a brief moment, most it usually runs is 27 ish

    strange thing is when i had it on the rollers the power curve is nice and smooth with no sign of a drop in boost causing a loss of power and it produced 9bhp over standard
    South East Region ARO And Resident Diesel Head

    Owns: 2005 Vectra Life Hatchback 1.9 CDTI 150 Mods: Too Many !!!

  7. #7
    Regular Member bangty 1's Avatar
    Join Date
    Sep 2010
    Location
    in a box
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    see if i boot mine it gos to 30psi for like 2secs then drops down to 25/27psi then i get that turbo lag or boost loss the it sits at like 22/25psi all the way to 5000rpm just wanna know what that loos in power is bugs me badly

  8. #8
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    Its the design of the turbo.

    Its called 'over boost' and most Vauxhalls do it.

  9. #9
    Regular Member Grumpy1954's Avatar
    Join Date
    Mar 2010
    Location
    Newport (Shropshire)
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    I've not noticed it, had some lag before airbooox mod, K&N and silicon vacuum pipes.

  10. #10
    Regular Member bangty 1's Avatar
    Join Date
    Sep 2010
    Location
    in a box
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by lee gsi View Post
    Its the design of the turbo.

    Its called 'over boost' and most Vauxhalls do it.
    so they all do this and die off for a sec or 2??

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vectra 1.9cdti and astra 1.9cdti clutch
    By abz123 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 13th October 2012, 21:01
  2. 1.9cdti sri 120
    By dsimpson15 in forum Introduce yourself.
    Replies: 6
    Last Post: 21st April 2012, 19:24
  3. 1.9CDTI 120 55 reg
    By rjw in forum Cars for sale
    Replies: 3
    Last Post: 15th March 2011, 15:28
  4. De-Cat 1.9CDTI
    By gregc in forum Diesel Engine related
    Replies: 23
    Last Post: 26th January 2009, 10:33

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •