User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Instrument Panel Indications

  1. #1
    Regular Member jimbojetset's Avatar
    Join Date
    Aug 2010
    Location
    Stoke on Trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Instrument Panel Indications

    OK... having successfully completed a retro-fit of both the Factory TPMS & Xenon Headlights systems (including headlamp washers & auto levelling) I have a question regarding the instrument panel indications for these systems.

    I have ran tests on both systems that should bring on the appropriate instrument panel indication (fault/failure condition) however no lamp has lit (appropriate messages do appear on the CID).

    Both systems are fully programmed into the car and otherwise fully functional therefore I assume that the appropriate lamp behind each indicator is missing due to these systems not being fitted from factory.

    My questions are...

    Can I fit the missing lamps ?
    What type of lamps are they (LED's) ?
    Has anyone successfully retro-fitted 'extra' lamps into the instrument panel ?

  2. #2
    Regular Member husky's Avatar
    Join Date
    Apr 2010
    Location
    Edwinstowe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : VXR-D

    Engine : 1,9 CDTi 150

    Year : 2006

    Default

    i had TMPS and Park Pilot activated on the instrument panel today at Billing

    what are you using to try and bring the warning light on with ?

  3. #3
    Regular Member jimbojetset's Avatar
    Join Date
    Aug 2010
    Location
    Stoke on Trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'm using OpCom and have followed all instructions given...

    Did you retro-fit the TPMS yourself...?

  4. #4
    Regular Member husky's Avatar
    Join Date
    Apr 2010
    Location
    Edwinstowe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : VXR-D

    Engine : 1,9 CDTi 150

    Year : 2006

    Default

    Quote Originally Posted by jimbojetset View Post
    I'm using OpCom and have followed all instructions given...

    Did you retro-fit the TPMS yourself...?
    yes i retro fitted it all myself , got it coming up on the CID and everything else with all the warnings , but couldnt programme the dash to show the warning light with op-com and not a option to switch it on either

    Dean ( plasma ) did it with his genuine version of Vauxcom today at Billing so now have the warnings on the instrument panel as well

  5. #5
    Regular Member jimbojetset's Avatar
    Join Date
    Aug 2010
    Location
    Stoke on Trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cool... thanks for that... looks like I'll have to tee-up a Tech-2 session somewhere then...

  6. #6
    Moderator & Events Assistant paulhb's Avatar
    Join Date
    Dec 2007
    Location
    Wondering lonely as a cloud
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    24 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : M5

    Trim : Nothing needs adding

    Engine : 5.0 V10

    Year : 07

    Mileage : 37000

    Default

    What year is you car Jimbo if its 2005 like mine you don't have a control indicator on the normal intrument panel it appears in the tacho display only it was only the facelift 2006 cars onwards that had a seperate control light. I have a 2007 electonic handbook that shows a seperate control light and my paper original with the car that doesn't have one, so look in your cars handbook before you waste your time and money at the garage.

  7. #7
    Regular Member jimbojetset's Avatar
    Join Date
    Aug 2010
    Location
    Stoke on Trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for that Paul... mines a late 2004 preface (full can) but I dont have a paper handbook for it so was using the electronic one downloaded from Vauxhall for a 2007 facelift... so I take it I dont have a separate indicator light but rather my display uses the amber led matrix display on the rev counter... time to run more tests then cos I dont remember seeing that indicate anything either during my tests.
    Last edited by jimbojetset; 4th July 2011 at 05:26.

  8. #8
    Regular Member jimbojetset's Avatar
    Join Date
    Aug 2010
    Location
    Stoke on Trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    All sorted now. Had to change the variant config for the instrument cluster (car pass req'd) to tell it I had TPMS & AHL... now the amber matrix display shows faults on these systems... all tested and working perfectly.... cheers Paul

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Instrument panel
    By copperkettle in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 7th June 2012, 15:02
  2. VXR instrument panel?
    By the_rocker in forum Styling
    Replies: 11
    Last Post: 17th April 2012, 12:19
  3. My instrument panel cluster is not working
    By bale541 in forum Electrical & ICE (including SatNav)
    Replies: 20
    Last Post: 20th May 2011, 11:38
  4. Instrument Panel Lighting
    By dc6839 in forum Bodywork & Interior
    Replies: 1
    Last Post: 29th July 2010, 12:17
  5. Insignia Instrument Panel.
    By Maverick in forum Insignia car chat
    Replies: 15
    Last Post: 7th June 2008, 13:19

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •