User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: cdti starting problem, air leak??

  1. #1
    New Member
    Join Date
    Apr 2011
    Location
    essex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default cdti starting problem, air leak??

    HI, My 1.9cdti 8v has trouble starting on the first start of the day. Its had new glow plugs and fuel filter. At first I thought it was a bad set of glow plugs but have realised now it must be the fuel draining back to the tank. The reason I think this is that if you turn the ignition on and wait for the pre pump in the tank to stop running it will start,the pump seems to run for a long time too 30 secs ish. Has anyone got any ideas why the fuel is draining back? air leak? Is there a one way valve on the fuel system?

  2. #2
    Regular Member
    Join Date
    Jun 2011
    Location
    Elland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Don't know whether there is a non return valve, but on my V6 diesel, there are a number of 'quick release' joints on the fuel lines, some of which have failed. Agree that an air leak sounds like the culprit, so see if yours has any signs of quick release joints between flexi and rigid pipework (i.e. not permanently crimped) and see if there is any fuel leakage. Also make sure the fuel filter housing is sealing correctly and there are no signs of fuel leakage... cos if fuel is leaking out, you can bet air is getting in when it's all turned off!

  3. #3
    New Member
    Join Date
    Apr 2011
    Location
    essex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks, the filter housing doesn't have any fuel leaks but there are quick release fuel pipes going to it. I will check them next.

  4. #4
    Regular Member
    Join Date
    Jun 2009
    Location
    Dover
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    My car is the same.I've heard that it could be hairline cracks in fuel filter housing.I need to take my car to the proper diesel mechanic but I haven't found any yet...

  5. #5
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Post Thanks / Like
    Mentioned
    142 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    142 Post(s)
    Tagged
    0 Thread(s)

    Default

    hairline cracks are normally referring to the dti's.... The CDTi fuel filter housing is under some pressure so any cracks/leaks will definitely be apparent
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  6. #6
    Regular Member
    Join Date
    Jun 2011
    Location
    Elland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Check over the whole fuel lines in the engine bay, too. I have quick release joints elsewhere in the system, not just to/from the filter.

  7. #7
    New Member
    Join Date
    Apr 2011
    Location
    essex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Problem solved! I changed the leek off pipes and also fitted a new battery,now starts fine. It turns out the battery wasn't powerful enough for the car,although it seemed to turn over ok it obviously wasn't fast enough.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2006 vectra 1.9cdti starting problem and i=oil leak on start up
    By tomstubbings in forum Engine & Drivetrain
    Replies: 0
    Last Post: 24th September 2011, 10:01
  2. 1.9 cdti intermittent starting problem (air leak?)
    By moff747 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 16th April 2011, 15:54
  3. 1.9 CDTI starting problem
    By dubsrus in forum Engine & Drivetrain
    Replies: 10
    Last Post: 27th April 2010, 16:02
  4. 1.9 cdti starting problem
    By reptar in forum Engine & Drivetrain
    Replies: 3
    Last Post: 25th January 2009, 21:37
  5. 1.9 CDTI 120 starting problem
    By SUBJAM85 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 16th October 2008, 11:03

Visitors found this page by searching for:

1.9 cdti air leak fuel filter

vectra c trouble starting air

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •