User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: 3.2 v6 cuts out within 5 minutes of running

  1. #1
    Regular Member
    Join Date
    Apr 2009
    Location
    stockton-on-tees
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default 3.2 v6 cuts out within 5 minutes of running

    3.2 v6 cuts out within 5 minutes of running then when you come to start it again it won't turn over the starter motor just clicks but the battery is fully charged any advice would much appreciated cheers

  2. #2
    Regular Member luke4487's Avatar
    Join Date
    Mar 2009
    Location
    Bordon, Hampshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Obviously the car does eventually start again... what do you have to do or how long does it take before it will restart after the clicking starter motor?

  3. #3
    Regular Member
    Join Date
    Apr 2009
    Location
    stockton-on-tees
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I'm not to sure as it's not my car I have the same engine in mine we've taken the lamba sensor out and tried it with mine and there was no change

  4. #4
    Regular Member luke4487's Avatar
    Join Date
    Mar 2009
    Location
    Bordon, Hampshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Is the starter motor 'clicking' or turning over?

  5. #5
    Regular Member
    Join Date
    Apr 2009
    Location
    stockton-on-tees
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Just clicking got a feeling it could be both the lamba sensors gone as I only tried 1 and a starter motor sticking

  6. #6
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Rpm sensor is main one to cause it to cut out. Lamda would just bring the light on. When they go faulty engine heat makes them fail when hot. Would get it checked on a machine or you might be wasteing your money

  7. #7
    Regular Member luke4487's Avatar
    Join Date
    Mar 2009
    Location
    Bordon, Hampshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The thing that interests me though is that if the starter is just clicking, it is surely a feed or starter fault? A sensor would stop the car starting not cause the starter to click (meaning its not engaging the flywheel)???

  8. #8
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yes i ment the cutting out lol

  9. #9
    Regular Member luke4487's Avatar
    Join Date
    Mar 2009
    Location
    Bordon, Hampshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Try:

    a) check the battery connections are tight
    b) attempt starting it with jump leads
    c) attempt bump/push starting it


    a/b will cancel out the battery being to blame (they can be faulty and not read dead sometimes) but would need investigating the alternator if the battery was dodgy.

    c will cancel out the starter motor being faulty as the engine will start thanks to the motion of the wheels. Obviously you still need to have the key turned to on, and drop it into 2nd with a few revs when going fast enough - this shouldn't be the problem if its cutting out but worth a go if its still clicking to no avail

  10. #10
    Regular Member
    Join Date
    Apr 2009
    Location
    stockton-on-tees
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Forgot to mention it's a auto and the battery is brand new for vauxhall cheers for all ur ideas can u bump a auto ?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Got Five Minutes .............
    By Tadpole in forum General Chat
    Replies: 2
    Last Post: 4th July 2009, 20:55
  2. Five minutes of fame!
    By AndrewTi in forum The 'Off Topic' room
    Replies: 27
    Last Post: 14th April 2008, 18:02
  3. Off in 30 minutes
    By Triple Trouble in forum General Chat
    Replies: 4
    Last Post: 18th February 2008, 10:33

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •