User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: can you please help me with a starting problem on a movano 2.2 DTI

  1. #1
    Regular Member
    Join Date
    Jun 2011
    Location
    weling kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default can you please help me with a starting problem on a movano 2.2 DTI

    can you please help me with a starting problem on a movano 2.2 DTI

    Hi to you all

    Can you please help me
    ive had a new timing belt and pulleys fitted but since then my van well only start with e/start.
    I locked the cams up with the timing lock tool, but on the crack i remove the bolt to lock it up, but each time I find a hole to lock it up it was the wrong hole (4 holes later) still no good.
    I then remove no 1 injector to get TDC, put it all back together still didnít start so I tried e/start and it start , I drive it and let it tick over for apex 30 mins, turned it off would not start again it just spin over and over.
    Tried e/start it started first time, turned it off NO START
    So at the moment it starts first time but only with e/start
    Glow plugs and relays are all working fine
    Crankshaft and camshaft sensors was renewed apex 5 months ok
    SO CAN ANY ONE HELP ME


    many thanks chris

  2. #2
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Might be worth asking some Renault mechanics too as this is a Renault engine I think

  3. #3
    Regular Member
    Join Date
    Jun 2011
    Location
    weling kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for your reply ill done that
    thanks chris

  4. #4
    Regular Member hoochydady's Avatar
    Join Date
    Jan 2010
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi mate is there 4 holes it may be like the 2.5dci with markings on the pully you will have to give it a good clean to see them it may say
    1. RENAULT
    2. DAYCO
    3. PMH
    4. A diamond shape with 167 stamped in it
    5. There are also 4 holes drilled in the periphery
    pmh is french for top dead center dont know if its the same tdc setting on the 2.2dti but, are you sure its pulling fuel up?

  5. #5
    Regular Member hoochydady's Avatar
    Join Date
    Jan 2010
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ps mate i think the movano engines have 2 different pump timing positions, thats why im asking are you sure you have timed it correct for your engine

  6. #6
    Regular Member
    Join Date
    Jan 2011
    Location
    lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if it was fine before the belt change then it stands to reason that the timing is out

  7. #7
    Regular Member
    Join Date
    Jun 2011
    Location
    weling kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by hoochydady View Post
    hi mate is there 4 holes it may be like the 2.5dci with markings on the pully you will have to give it a good clean to see them it may say
    1. RENAULT
    2. DAYCO
    3. PMH
    4. A diamond shape with 167 stamped in it
    5. There are also 4 holes drilled in the periphery
    pmh is french for top dead center dont know if its the same tdc setting on the 2.2dti but, are you sure its pulling fuel up?

    hi
    on the pulley theses no mark or writting at all totally clean
    deisel is up fine straight away on all 4 injectors
    before it started first time didnt have to wait for glow plug all

  8. #8
    Regular Member
    Join Date
    Jun 2011
    Location
    weling kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by bembo449 View Post
    if it was fine before the belt change then it stands to reason that the timing is out

    hi
    have you got any idea how i can check
    ive had 1no injector to get TDC, on the crack pulley theres no marks at all

  9. #9
    Regular Member luke4487's Avatar
    Join Date
    Mar 2009
    Location
    Bordon, Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Are you getting fuel to the injectors when its not starting? Or just when you tested before it started originally?

  10. #10
    Regular Member luke4487's Avatar
    Join Date
    Mar 2009
    Location
    Bordon, Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thought the Movano would of been running with a fuel rail and electronic injectors??? As opposed to a fuel pump that may be affected cylinder timing etc

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. HELP, starting problem
    By ChrisChristopher13 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 9th April 2012, 08:38
  2. can you please help me with a starting problem on a movano 2.2 DTI
    By ChrisChristopher13 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 16th July 2011, 22:53
  3. Starting problem
    By trace in forum Insignia car chat
    Replies: 5
    Last Post: 7th April 2010, 07:18
  4. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40
  5. starting problem
    By chunkster in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 16th March 2008, 13:09

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •