User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Catalyst system efficiency below threshold bank 1 not present

  1. #1
    Regular Member
    Join Date
    Apr 2010
    Location
    Worksop
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Catalyst system efficiency below threshold bank 1 not present

    Eml came on with this code wots it mean o2 sensors?

  2. #2
    Regular Member 6009tristanb's Avatar
    Join Date
    May 2011
    Location
    bispham, blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by tomo41 View Post
    Eml came on with this code wots it mean o2 sensors?
    lambda sensor 2 hours ago had to fit one on mine very easy to do just burnt my arm a bit as you need to get engine hot to unscrew it 21mm spanner needed my fault was sensor one bank one (v6 engine)

  3. #3
    Regular Member
    Join Date
    Apr 2010
    Location
    Worksop
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    top or bottom one bud

  4. #4
    Regular Member PORKBALLS29's Avatar
    Join Date
    Dec 2008
    Location
    Epping
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hey mate. BAnk one is the first sensor it fits in the manifold to the right hand rear side of the engine it look, like a spark plug with wires coming out of it.

  5. #5
    Regular Member 6009tristanb's Avatar
    Join Date
    May 2011
    Location
    bispham, blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by tomo41 View Post
    top or bottom one bud
    it was the top one the one before the precat nearest to manifold i just removed it and hopped it was the right one
    after i fitted it i put it stright back on the computer to reset eml
    dont know if you leave it it might go off on its own not sure but i have one here so thought might as well

  6. #6
    Regular Member
    Join Date
    Apr 2010
    Location
    Worksop
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    are they a ***** to get out

  7. #7
    Regular Member
    Join Date
    Apr 2010
    Location
    Worksop
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Lol think I've found problem top lambda were loose

  8. #8
    Regular Member
    Join Date
    Apr 2010
    Location
    Worksop
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Still getting this keep erasing code but comes back a hour or day later any ideas

  9. #9
    Regular Member
    Join Date
    Apr 2010
    Location
    Worksop
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Blowing flexi throw the code up?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. P0422 Main Catalyst Efficiency Below Threshold (Bank 1)
    By winty234 in forum Engine & Drivetrain
    Replies: 8
    Last Post: 8th May 2016, 13:33
  2. Tyre efficiency labels
    By stephen_brady in forum Handling & Braking
    Replies: 1
    Last Post: 21st November 2012, 14:16
  3. chrome threshold strips
    By tyler boy in forum Styling
    Replies: 6
    Last Post: 28th March 2011, 20:18
  4. Catalyst help
    By vectra 120 in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 4th May 2010, 18:03
  5. hmmm catalyst converter
    By Kamikazy in forum Tuning
    Replies: 12
    Last Post: 22nd September 2006, 04:19

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •