User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: hid issue

  1. #1
    Regular Member Morephun's Avatar
    Join Date
    Mar 2008
    Location
    everywhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vec c

    Trim : sri

    Engine : 150 cdti

    Year : 55

    Mileage : 108000

    Default hid issue

    Hi guys, I have had my hid kit on for 6 ish months now no bother at all with them untill today. I can turn them on and sometimes one side won't fire up and I get the bulb out symbol, Turn them off and back on and the light will sometimes fire up then go out after 5-10 seconds ish and getting the light out symbol...am I right in thinking the ballast is kaput??

  2. #2
    Regular Member SillyMoose's Avatar
    Join Date
    Sep 2010
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Same thing happened to me after about the same time. Bought replacement bulb and still does not work. So I'm pretty certain the issue is the ballast.

  3. #3
    Regular Member luke4487's Avatar
    Join Date
    Mar 2009
    Location
    Bordon, Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Where you getting them from? Had no issues with my set from HID's direct... would send the whole lot back for a replacement as there something broke

  4. #4
    Regular Member Morephun's Avatar
    Join Date
    Mar 2008
    Location
    everywhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vec c

    Trim : sri

    Engine : 150 cdti

    Year : 55

    Mileage : 108000

    Default

    from hid direct m8

  5. #5
    Regular Member Ademusic's Avatar
    Join Date
    Dec 2009
    Location
    Dunstable
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    One of my ballasts died after a few months, had water inside even though the unit is "waterproof". HID's direct replaced the unit after I sent it back to them and after a bit of an arguement. But they seemed reluctant to help. Wouldn't go back to them.

  6. #6
    Regular Member
    Join Date
    Jun 2011
    Location
    Basingstoke
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    usually its a build up of condensation so try to place the ballasts somewhere there is bit of a draught this usually prevents problems, ive used hids direct and they are pretty good at replacing parts under warranty under the 1st year.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Air con issue
    By harts1.9design in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 12th June 2012, 11:26
  2. Possible BIG issue!!
    By Henry42 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 23rd August 2011, 08:52
  3. Hid a serious issue ?
    By Elahi_786 in forum Electrical & ICE (including SatNav)
    Replies: 38
    Last Post: 29th November 2010, 02:28
  4. DAB issue
    By qsdjdan in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 20th January 2010, 01:12
  5. key fob issue
    By doghead632 in forum Bodywork & Interior
    Replies: 4
    Last Post: 25th August 2009, 10:22

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •