User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: hi everybody. Newbie with problems.

  1. #1
    Regular Member
    Join Date
    Jun 2011
    Location
    fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default hi everybody. Newbie with problems.

    Hi all. Just purchased a signum 2.0t to replace my fiesta st. Cannot wait to get it on the road.
    Got the signum for a song as the enging was dead. So i puchased an engine with less than 20k on the clock and swapped the engines over. Only the engine,kept all of the original wiring and ancilaries. The engine is as sweet as a nut and the previous engine had just had a new turbo fitted. But do i have some problems now.
    The starter keeps turning all the time so we had to jimmy rig it to start properly.
    It keeps throwing up codes for low voltage.
    The turbo does not spool up at all, its like driving a car with 2 cylinders but it aint missfiring. probably boost solenoids.
    The fans are constantly on.
    Just hoping someone else has had this problem and that it is something stupid and easy.
    Any help would be gratefully appreciated in my mission to get the motor on the road.
    regards
    Sandy

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Welcome Sandy.

    You'll probably be better off asking your question in one of the correct forums, as this one is really just to introduce yourself. ie, does what it says on the tin.

    See http://www.vectra-c.com/forum/announcement.php?f=3&a=18 for more info:-

    Introducing yourself = Come in, say hello and introduce yourself.

    Please don't post your question's in here !! Say hello then goto relevant section regarding problem !!!

  3. #3
    Regular Member RhayaderSax's Avatar
    Join Date
    Sep 2008
    Location
    Rhayader
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Welcome Sandy. Post in the Engine & Drivetrain section and I'm sure someone will come along that can throw some light. There are some clever peeps here.

    You need to get your camera out & post some pics of your new baby - it's the rules y'know!

    The Signum is a beautiful car (I still miss mine) & I'm sure you'll be over the moon with her once you've evicted the gremlins.

  4. #4
    Regular Member gaz1965's Avatar
    Join Date
    Mar 2011
    Location
    Putney London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI 150

    Engine : 1.9 CDTI

    Year : 2007

    Default

    Welcome along Sandy :-)

  5. #5
    Regular Member darrenmac's Avatar
    Join Date
    Jan 2008
    Location
    Suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2.0 Turbo

    Trim : SRi

    Engine : 2.0 T

    Year : 2008

    Mileage : Low

    Default

    Welcome Sandy,
    Hope you get it sorted

  6. #6
    Regular Member
    Join Date
    Jun 2011
    Location
    fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanx for the welcome folks. sorry about the post in here.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hi...Newbie with questions/problems already
    By lee_thefirst in forum Introduce yourself.
    Replies: 8
    Last Post: 6th November 2012, 23:18
  2. crusie control problems, anyone had similar problems?
    By rozzer2006 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 2nd October 2011, 21:20
  3. Newbie with a few problems!
    By cmowen in forum Introduce yourself.
    Replies: 17
    Last Post: 16th August 2008, 16:33
  4. GSI 3.2 newbie with problems !
    By djveccy in forum Introduce yourself.
    Replies: 9
    Last Post: 30th June 2008, 14:18
  5. Vectra-c newbie with serious problems!!!Advice needed
    By slyneely in forum Northern Ireland (RO - Vacant)
    Replies: 33
    Last Post: 20th May 2008, 18:32

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •