User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Poor radio signal Vectra C

  1. #1
    Regular Member
    Join Date
    Jun 2011
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Poor radio signal Vectra C

    Hi guys,

    I have had my 2004 Vectra C for 2 weeks now and I have noticed that the radio signal is quite poor compared to what it was in previous cars. In some areas where it worked fine in other cars it is fuzzy and dips out. It has the standard twist aerial on it. Should I change this?

    Has anybody else found the signal weak

  2. #2
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Do you have the standard radio?

  3. #3
    Regular Member
    Join Date
    Jun 2011
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeah just the standard one

  4. #4
    Regular Member Grumpy1954's Avatar
    Join Date
    Mar 2010
    Location
    Newport (Shropshire)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Ford Kuga

    Trim : Titanium

    Engine : 2.0dtci

    Year : 2014

    Mileage : 1200

    Default

    Never heard of anyone else having signal problems. Wonder if it's related to your water ingress? I used to check aerial connection, both ends, first, then earth connections.
    Anyone else?

  5. #5
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    72 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Please post in correct sections ;0 not everything has to be posted in Vectra c chat and ive had to move a few of your threads now

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  6. #6
    Regular Member chris1804's Avatar
    Join Date
    Oct 2009
    Location
    Sandwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i get this with my cdr2005 when i first had car it was fine but ive only noticed the poor signal since capital changed from galaxy (birmingham radio station)

    ive had some of my thread moved today because of being in wrong section sorry (more people look in vectra chat )

  7. #7
    Regular Member
    Join Date
    Jun 2011
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by bigmac View Post
    Please post in correct sections ;0 not everything has to be posted in Vectra c chat and ive had to move a few of your threads now
    Sorry, Will double check next time

  8. #8
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Quote Originally Posted by chris1804 View Post
    i get this with my cdr2005 when i first had car it was fine but ive only noticed the poor signal since capital changed from galaxy (birmingham radio station)

    ive had some of my thread moved today because of being in wrong section sorry (more people look in vectra chat )
    The cdr2005 should auto tune to the strongest frequency. I live on the border of two Radio 1 frequencys and on my journy to work it always auto tunes to the strongest, I think there is something in the settings?

  9. #9
    Regular Member JagRigger's Avatar
    Join Date
    Jun 2008
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.8 VVT

    Year : 2007

    Mileage : lots !

    Default

    My DAB radio ariel had broken internally just above where it screws in.

  10. #10
    Regular Member ChrisBilly's Avatar
    Join Date
    Jul 2009
    Location
    The Rift, Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've found that i need RDS and AS on for it to auto tune, and i think it needs to be on the first of the 2 fm's.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Poor fm signal
    By Scoobycarl in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 16th September 2013, 00:01
  2. Attention T-mobile Customers With Poor Signal;
    By ChrisBilly in forum General Chat
    Replies: 20
    Last Post: 15th October 2010, 04:17
  3. Fiesta Mk5 Radio Signal Issue
    By Vaux-Man-G in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 9th November 2009, 14:06
  4. Possible Radio Signal Problem
    By saintdean in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 3rd July 2009, 14:23
  5. Weak Radio Signal!
    By chrisschild in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 16th March 2008, 17:58

Visitors found this page by searching for:

vectra c aerial problems

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •