User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Rear boot lock sensor

  1. #1
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default Rear boot lock sensor

    Hi all..Im struggling to stop the alarm going off when i drive off. It all started when i tried to stop the tailgate rattling.Sorted this but now the sensor wont stop going off when i drive off and i get the boot open sign in the dash..

    I've swopped the completre units over with a 2nd hand one. Same problem. Breaker refused to let me try another.

    Any ideas???

  2. #2
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    could be the wiring..

  3. #3
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    Quote Originally Posted by kenp View Post
    could be the wiring..
    Thanks for rthe reply kenp..tbh i thought the same but dont know how the check it out other than with a continuity test..

  4. #4
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    ok..got continuity on the wiring front..If i manually press the microswitch should his turn the boot open alarm/sign on the dash off??

  5. #5
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    yes if it locks properly, and nothing is wrong

  6. #6
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    very good.....well it dont do anything and the wirings ok so..could it be anything else like a fuse or rela dya think?..i got an owners manual so fuses are oable but noo clue as to any of the relays..

  7. #7
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    When I first got my car the warning continually appeared
    I then noticed that the boot closes but does not fully lock, as a result the mechanism reports open
    I made a small adjustment to the two adjusters and now the boot closes without any issue
    However, if I drop the boot slowly it still only catches

    If the boot catches and you are then able to press down and lock the boot then it still needs minor adjustment
    Turn each 1/4 turn each time

  8. #8
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    Quote Originally Posted by m8internet View Post
    When I first got my car the warning continually appeared
    I then noticed that the boot closes but does not fully lock, as a result the mechanism reports open
    I made a small adjustment to the two adjusters and now the boot closes without any issue
    However, if I drop the boot slowly it still only catches

    If the boot catches and you are then able to press down and lock the boot then it still needs minor adjustment
    Turn each 1/4 turn each time
    Err two adjusters?....

  9. #9
    Regular Member Signum-Steve's Avatar
    Join Date
    Feb 2009
    Location
    Cramlington Northumberland, V6 Jaguar S-type Sport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar S-Type V6

    Trim : Sport

    Engine : Petrol

    Year : 2003

    Default

    The metal clasp that the boot locks down on can move over time due to the boot being closed. This can be moved by un-doing the two torx bolts that holds it in position they are under the trim on my siggy. Once loose slide the metal clasp thing up towards the boot door. this will alow the lock to lock down on it and close fully. This should fix your problem. If it is not locked down correctly you will get the diaplay on your dash and your numberplate light will stay on. You can adjust it a little at a time. keep sliding the clasp back till the lock is fully engaged. PM your no and ill talk you through it if you get stuck.

  10. #10
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by nikroc View Post
    Err two adjusters?....
    Yes open the boot and lift it into the raised position
    You will see an adjuster on each side
    I aligned them so that they were equal, by removing them and then counting the number of turns made, small adjustements were then made after that in 1/4 turns

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2 probs: Park Sensor and boot lock
    By Jabbekot in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 16th January 2013, 13:44
  2. Boot Lock no whirring noise and wont lock or open
    By meridianghost in forum Vectra C / Signum Troubleshooting
    Replies: 4
    Last Post: 17th December 2012, 14:16
  3. Boot Lock
    By alancallaway in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 23rd June 2012, 18:35
  4. boot key lock
    By selv1980 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 5th June 2007, 07:31

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •