User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: z20net boost gaugw were to tap in for vacum?

  1. #1
    Regular Member
    Join Date
    Apr 2010
    Location
    Worksop
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default z20net boost gaugw were to tap in for vacum?

    want to get it right first time any pics were u took it from?

  2. #2
    Regular Member benholden2010's Avatar
    Join Date
    Oct 2010
    Location
    middlesbrough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You want to tap into the pipe coming out of the manifold next too the throttle body, its about 3-4" long.

    heres a pic....


  3. #3
    Regular Member
    Join Date
    Apr 2010
    Location
    Worksop
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    that under front engine cover

  4. #4
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    17 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    yup

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Z20NET - Boost pipe buy.
    By FIL 4822 in forum Petrol Engine related
    Replies: 41
    Last Post: 4th September 2011, 19:22
  2. Boost problem Z20net
    By blue estate in forum Engine & Drivetrain
    Replies: 13
    Last Post: 30th June 2011, 15:16
  3. hissing boost on 2.0t (Z20NET)
    By Caveman_nige in forum Engine & Drivetrain
    Replies: 16
    Last Post: 2nd November 2010, 17:25
  4. z20net boost in psi??
    By Marcosuk in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 7th April 2010, 16:48

Visitors found this page by searching for:

z20net boost problem

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •