User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 9 123 ... LastLast
Results 1 to 10 of 87

Thread: lumpy tickover z20net

  1. #1
    Regular Member
    Join Date
    Apr 2010
    Location
    Worksop
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default lumpy tickover z20net

    any ideas on this no codes up

  2. #2
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    any rattles and so on

  3. #3
    Regular Member
    Join Date
    Apr 2010
    Location
    Worksop
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    no its spot on mate plenty of power just lumpy running

  4. #4
    Full Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    i have this at the moment as well mate, i quickly wiped the inside the throttle body (not a proper clean/wipe) and it settled it back down.. I plan to give it a proper clean out this weekend, there was not much dirt in anyway, i only really wiped the edges of the butterfly valve so far and noticed a difference.. try it, its a free easy fix if it works for you.. nothing to loose
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



  5. #5
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    Have you checked all the intake pipes/hoses are secure/tight?..sounds like an air leak.

    May be worth you taking off the main intake hose and cleaning the throttle body with carb cleaner and a toothbrush

  6. #6
    Regular Member
    Join Date
    Apr 2010
    Location
    Worksop
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by nikroc View Post
    Have you checked all the intake pipes/hoses are secure/tight?..sounds like an air leak.

    May be worth you taking off the main intake hose and cleaning the throttle body with carb cleaner and a toothbrush
    yeah thats my plan as ive got silicone hoses to fit any thing else i can clean to help

  7. #7
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    I've also sprayed carb cleaner down the intake pipe ,after the maf..n sumat like redex run thru it for good measure..

    Ohh n id have someone helping you wen u clean the throttle valve..ie after you,ve sprayed/used the toothbrush method(both sides of the plate and anything else you can see)get the person to start car,it may keep on stalling, whilst you spray cleaner through..

    Amazing amount of white smoke n crud outta the exhaust!!

    N i use the real cheapo carb cleaner from screw fix..

  8. #8
    Full Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    did you sort this lumpy ticker over issue yet mate?
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



  9. #9
    Regular Member
    Join Date
    Apr 2010
    Location
    Worksop
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    no nige still doin it found my lambda sensor in engine bay were loose thought id fixed it but no its same going to swap the sensor tues see if it sorts it

  10. #10
    Full Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    keep us updated on how you get on, seems to becoming a common thing..
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



Page 1 of 9 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Really lumpy on tickover
    By Gr4eme in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 16th October 2012, 21:48
  2. vectra 2.0 turbo z20net lumpy idleing (can anybody come help )
    By matrix1979 in forum Vectra C / Signum Troubleshooting
    Replies: 34
    Last Post: 19th April 2012, 23:22
  3. Lumpy tickover
    By Alansvecky in forum Engine & Drivetrain
    Replies: 7
    Last Post: 22nd November 2011, 20:25
  4. z20net lumpy idle running rough
    By tomo41 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 7th July 2011, 23:06
  5. Tickover
    By sri150 in forum Engine & Drivetrain
    Replies: 17
    Last Post: 26th June 2011, 18:47

Visitors found this page by searching for:

z20net sludge

vacuum pump rattle z20net

z20net exhaust gasket problem

vectra c Z20net p0420

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •