User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Another problem with my vectra

  1. #1
    Regular Member
    Join Date
    May 2010
    Location
    cleveland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Angry Another problem with my vectra

    Just a quick question please lads.

    a few times on my vectra cdti 04 reg 1.9 120bhp model when ive been driving all my lights come up on the dash.. its done it a few times.. i noticed today also that when all the lights came on then went off that the revs and the speedo went to zero aswell. car was still running fine though.. May i point out that i had a re con alternator put on about 5 months ago.. could that be anything to do with it? car seems to start and drive fine, just this has started happening now. All i have had with this vectra is chew.. car has just done 49000 mls its had new turbo,new intercoller, 3 springs now windscreen wiper linkage gone, Now this problem.
    ANY ideas what it could be as cant afford to keep paying out and definitely cant afford to go to vauxhall themselves (burgling gits)
    Cheers for any replies.
    Steveo

  2. #2
    Regular Member
    Join Date
    May 2007
    Location
    West Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    may be something as simple as a poor earth, take it to an auto elec to have a look

  3. #3
    Regular Member bangty 1's Avatar
    Join Date
    Sep 2010
    Location
    in a box
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    id say alternator

  4. #4
    Regular Member
    Join Date
    May 2010
    Location
    cleveland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Anybody else have any ides? cheers

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra wiper problem - any advice appreciated - Vectra C
    By newbreed in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 13th May 2011, 20:57
  2. Vectra 1.8 LS, big problem?
    By Mattyreid9 in forum Engine & Drivetrain
    Replies: 25
    Last Post: 5th October 2010, 12:28
  3. air con problem vectra c
    By stevenrwaller in forum Electrical & ICE (including SatNav)
    Replies: 18
    Last Post: 20th July 2010, 10:03
  4. vectra c problem help
    By beemerboy31 in forum Troubleshooting
    Replies: 1
    Last Post: 29th January 2009, 23:39
  5. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •