User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: how do you remove mant indicator

  1. #1
    Regular Member ian1401's Avatar
    Join Date
    May 2011
    Location
    Exeter
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default how do you remove mant indicator

    hi,just had my motor serviced by my local indie garage,but they do,nt know how to remove mant symbol which comes on when you turn on ignition..anyone know how do it i cant find any info on it in the owners handbook

  2. #2
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    1
    "Ignition OFF".

    2
    Press and hold down reset button (trip odometer button), and service interval indicator ("INSP O") appears after approximately 3 seconds.

    3
    Keep pressing button and also depress brake pedal, holding both down.

    4
    "Ignition ON". Hold down reset button and keep brake pedal depressed. "INSP- - - -" appears in the display (flashing). Hold button and pedal down and wait until service interval indicator changes.

    5
    After approx 10 seconds, the mileage (15,000 km or 10,000 km) is displayed. The service interval has been reset.

  3. #3
    Regular Member ian1401's Avatar
    Join Date
    May 2011
    Location
    Exeter
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers lee ur a star

  4. #4
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    I just googled it lol

  5. #5
    Regular Member ian1401's Avatar
    Join Date
    May 2011
    Location
    Exeter
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i did,nt think of doing that

  6. #6
    Regular Member ian1401's Avatar
    Join Date
    May 2011
    Location
    Exeter
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i dont know what made me put mant indicator,it should have been insp indicator,is it the same prosess to remove it

  7. #7
    Regular Member ian1401's Avatar
    Join Date
    May 2011
    Location
    Exeter
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default


  8. #8
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    20 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    the clue was in the answer ...line two

    Press and hold down reset button (trip odometer button), and service interval indicator ("INSP O") appears after approximately 3 seconds.

    the op knew you meant inspection indicator..

  9. #9
    Regular Member ian1401's Avatar
    Join Date
    May 2011
    Location
    Exeter
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers soulman

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Left indicator flashing fast, front indicator not working
    By Hummelshøj in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 7th August 2017, 14:42
  2. Indicator
    By bigal66 in forum Insignia car chat
    Replies: 0
    Last Post: 26th February 2010, 17:32
  3. How to remove indicator stalk?
    By Celes in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 28th May 2009, 09:30

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •