User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Whining sound from cambelt?? Desperate..please see video

  1. #1
    Regular Member claudiu666's Avatar
    Join Date
    Mar 2010
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Whining sound from cambelt?? Desperate..please see video

    Hi

    Vectra C 1.8XE

    While driving on the highway my car started to loose power and a whining noise from the engine. I have called the AA which send me a contractor and looked at the car and said that the cambelt pulley needs to be change the whole kit . After that he took us at a local garage where they said the same thing after they had a private discussion with the AA contractor , however they haven't tested the car in any way just listening to the noise. I've called a mobile mechanic yesterday and he took the auxiliar belt out and the casing of the cambelt and he said that he thinks it's the cambelt however I didn't think he was very professional . What to you think ? I am tired calling the garages and hearing stupid suppositions , telling me that the engine needs to be changed etc.. I have uploded a movie with the engine on


  2. #2
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Certainly could be the tensioner on the way out, could also be the water pump bearing. Whats the mileage, when was the belt last changed(if ever)? Is there any movement on the tensioner or the water pump roller?

    edit; Watching that again that's defiantly a metal on metal screech, so id defiantly say the tensioner or water pump bearing.
    Last edited by Das; 22nd June 2011 at 13:50.

  3. #3
    Regular Member claudiu666's Avatar
    Join Date
    Mar 2010
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thank you for the quick reply. The mileage is 107k. It has full service history in the service book , however it doesn't says when the cambelt was change or if it was changed. The car hardly gets to 30mph. Uff !! Hope it's the cambelt . I've searched to hole google and our forum and I can't find anyone that had a problem like mine.
    Tomorrow I will replace the cambelt and the water pump. So wish me luck . Hope it's nothing with the engine as it was driving so well
    Last edited by claudiu666; 22nd June 2011 at 14:08.

  4. #4
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    At 107k & no proof of a cam belt change, i would be doing this as a matter of urgency... my motor is on 128k & has had the cam belt done twice

  5. #5
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    2002 according to your profile and 107k so its not far away from requiring what should be its 2nd timing belt change, 6 years or 60K on the z18xe. Is the belt slack? You should be able to twist the belt no more than a quarter turn on a properly tensioned belt.

  6. #6
    Regular Member claudiu666's Avatar
    Join Date
    Mar 2010
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry I will update the profile now. I've changed the old Vectra . Anyway its a 53 Reg Vauxhall Vectra Sri 1.8xe. Service book has al the stamps but no invoice to see what actually has been done. Will see tomorrow just that I am worried .
    I had the car serviced last month , done it myself following the "how to" oil, filters, thermostat, spark plugs . Also when I stop the car a can see some smoke coming from the thermostat area under it but it's just a little so can't say exactly from where . The mechanic said something about the manifold however I didn't have problems before, also there I can smell burn rubber . Timing belt looks okay

  7. #7
    Regular Member claudiu666's Avatar
    Join Date
    Mar 2010
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I just went outside at the car and I can't open the bonnet (

  8. #8
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Slack bonnet release cable? I tightened 2 at the weekend for members here. Get someone to pull on lever as you gently push down the front of the bonnet, then do my how2 on how to tighten the cable

    http://www.vectra-c.com/forum/showthread.php?t=131997
    Last edited by Das; 22nd June 2011 at 15:30.

  9. #9
    Regular Member claudiu666's Avatar
    Join Date
    Mar 2010
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've tried that nothing happens . Cable is loose like it's open . Any ideas (((((((((((

  10. #10
    Regular Member claudiu666's Avatar
    Join Date
    Mar 2010
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Success , bonnet opened . I've managed to make some kind of hook from a barbecue tool and through the grill I've managed to reach the catch , because my cable managed to get off the latch being to loose. sorry for my bad english , I will make a post the photos later on to show exactly how and where to put the hook . thank you . Tomorrow is the big day wish me luck

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Does this sound normal (Video Z20NET)
    By Mark2.2 in forum Engine & Drivetrain
    Replies: 11
    Last Post: 11th December 2011, 14:05
  2. Whining sound on deceleration
    By andreitone in forum Engine & Drivetrain
    Replies: 0
    Last Post: 19th May 2010, 06:05
  3. 2.2 whining any ideas (video link included)
    By craigbarlow18 in forum Engine & Drivetrain
    Replies: 11
    Last Post: 19th January 2010, 20:21
  4. whining sound from rear at 70mph??
    By marky2027 in forum Suspension, Wheels & Brakes
    Replies: 6
    Last Post: 18th June 2008, 15:47
  5. whining sound from rear at 70mph??
    By marky2027 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 8th June 2008, 17:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •