User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Vauxhall Alarm Problems

  1. #1
    Regular Member 798EAT's Avatar
    Join Date
    Jun 2011
    Location
    Shropshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Vauxhall Alarm Problems

    The Vauxhall alarm on my Vectra C 150 CDTi keeps going off seconds after I lock the doors with the key fob. I get the siren first, and when it finally locks and I leave the car secure all the horns go off every time about an hour later!!!
    Any ideas boyz????
    Many Thanks

  2. #2
    Regular Member Handyandy-UK's Avatar
    Join Date
    Mar 2009
    Location
    Suffolk, Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW 525i

    Trim : SE Touring

    Engine : 3.0

    Year : 2007

    Default

    Have you tried pressing the ultrasonics off button and then locking it ? Might help narrow down if the US sensors are playing up.

  3. #3
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    180 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    estate?
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  4. #4
    Regular Member Handyandy-UK's Avatar
    Join Date
    Mar 2009
    Location
    Suffolk, Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW 525i

    Trim : SE Touring

    Engine : 3.0

    Year : 2007

    Default

    Quote Originally Posted by plasma View Post
    estate?
    Rear window break sensor - good thought.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Alarm problems - STILL !!!!
    By 798EAT in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 11th August 2011, 20:36
  2. alarm problems
    By Morephun in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 12th May 2010, 14:59
  3. alarm problems
    By M4Master in forum Troubleshooting
    Replies: 3
    Last Post: 1st September 2009, 13:15
  4. Alarm problems
    By steve-wolves in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 22nd February 2009, 18:58
  5. Alarm problems
    By helisurf in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 6th June 2008, 10:31

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •