User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Massive BANG & hiss at 70mph

  1. #1
    Regular Member jimbojetset's Avatar
    Join Date
    Aug 2010
    Location
    Stoke on Trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Massive BANG & hiss at 70mph

    Accelerating to overtake on the motorway last night and just as I hit 70mph there was a very loud BANG and a loud hiss like high pressure gas escaping followed by a very loud 'burble' sound that I can only liken to a car with no exhaust... I expected the worst and to find my turbo in bits...

    I managed to safely pull over on to the hard shoulder and it turned (much to my relief) out that the boost hose had 'popped' off the throttle body... I tried to re-attach but the jubilee clip was just spinning on the thread... so after a little roadside fettling I managed to secure the hose and made my way home with no further problems...

    Scared the bejeesus out of me...

  2. #2
    Regular Member JagRigger's Avatar
    Join Date
    Jun 2008
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.8 VVT

    Year : 2007

    Mileage : lots !

    Default

    Many moons ago, I had a hose go down the back of the engine on my MK2 Cavalier. I replaced this, and the one next to it, but unknown to me cross connected them at the engine.

    Drove into town, parked up and walked away. Got about 30 feet away and there was a good almghty bang, and turning round the car was hidden by a white cloud.

    Turns out I'd created a lock in the system that couldn't clear and the pressure just got too much - looked like a bomb had gone off - being in the Forces at the time it was nearly a brown trouser moment

  3. #3
    Regular Member nutron's Avatar
    Join Date
    Jul 2005
    Location
    South Central England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : very

    Engine : Z19DTH

    Year : Nosey

    Default

    Quite common for hoses to pop off on the 1.9, especially when tuned. I have had it many times when installing new bits. I use two clips on most of the pipes now or the heavy duty clamps. Blowing hoses off does make a hell of a bang and could potentially damage the turbo through over speeding and suddent heavy shifts in the thrust loading.

  4. #4
    Regular Member lofty's Avatar
    Join Date
    Sep 2007
    Location
    @home
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Estate

    Trim : Elite

    Engine : 1.9 CDTi


    Default

    Glad it's only the pipe come off.. was thinking the turbo when I first read it.

  5. #5
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    Glad it was a cheap and easy fix. I bet you could pound signs in front of your eyes.

  6. #6
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by jimbojetset View Post
    ...so after a little roadside fettling I managed to secure the hose and made my way home with no further problems...
    Did you use tights, or stockings?

  7. #7
    Regular Member alcutler's Avatar
    Join Date
    Nov 2010
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c 1.9cdti 120 estate

    Trim : design



    Default

    Quote Originally Posted by Jezzy View Post
    Did you use tights, or stockings?
    Pervert!

  8. #8
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Prude!

  9. #9
    Regular Member bangty 1's Avatar
    Join Date
    Sep 2010
    Location
    in a box
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    g-string jezzy lol

  10. #10
    Regular Member jimbojetset's Avatar
    Join Date
    Aug 2010
    Location
    Stoke on Trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I couldn't... the missus wasn't wearing any...

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hiss from the front over speed bumps
    By Envy in forum Suspension, Wheels & Brakes
    Replies: 7
    Last Post: 17th July 2011, 16:49
  2. Hiss when aircon first switched on??
    By Rickiw in forum Diesel Engine related
    Replies: 22
    Last Post: 19th June 2011, 10:01
  3. aircon hiss
    By dubsrus in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 7th July 2010, 13:17
  4. Air con hiss
    By mcints77 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 20th March 2010, 21:03
  5. Cillit Bang,BANG,BANG...
    By kgsric in forum Comedy & Humour
    Replies: 0
    Last Post: 10th December 2007, 22:39

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •