User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Spanner Light and Error Code P1109

  1. #1
    Regular Member WeDesign's Avatar
    Join Date
    Jun 2006
    Location
    Vectra-C.com
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : CDTi 150

    Year : 55

    Default Spanner Light and Error Code P1109

    The spanner light stayed on when you switch the ignition on but it should go out, start the engine and within 3-5 secs it goes out.

    Had this issue on 2 previous occassions and it turned out to be glow plugs, off I go to VX, the plugged it in and was stored code P1109 BUT not present which I believe is the swirl valve.

    VX Technician did a check on the swirl valve and operated manually whilst engine was off and reported it was OK.

    Any ideas why this would be stored but not present?

  2. #2
    Regular Member WeDesign's Avatar
    Join Date
    Jun 2006
    Location
    Vectra-C.com
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : CDTi 150

    Year : 55

    Default

    anybody ...

  3. #3
    New Member
    Join Date
    Jul 2010
    Location
    Waterford, Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Sebastian B View Post
    The spanner light stayed on when you switch the ignition on but it should go out, start the engine and within 3-5 secs it goes out.

    Had this issue on 2 previous occassions and it turned out to be glow plugs, off I go to VX, the plugged it in and was stored code P1109 BUT not present which I believe is the swirl valve.

    VX Technician did a check on the swirl valve and operated manually whilst engine was off and reported it was OK.

    Any ideas why this would be stored but not present?
    Could be airflow meter?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. P1109 Error Code
    By signum_1.9 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 6th August 2012, 19:49
  2. spanner light but no error code
    By danno91 in forum Engine & Drivetrain
    Replies: 14
    Last Post: 12th October 2011, 19:20
  3. spanner light with no code again
    By iasha in forum Engine & Drivetrain
    Replies: 9
    Last Post: 22nd August 2011, 16:41
  4. spanner light with no code again
    By iasha in forum Engine & Drivetrain
    Replies: 6
    Last Post: 1st July 2011, 06:55
  5. Spanner light; error code 'Preheat delay fault'
    By Keith Jones in forum Engine & Drivetrain
    Replies: 0
    Last Post: 24th April 2009, 16:33

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •