User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Signum needs repair

  1. #1
    Regular Member powelly1592's Avatar
    Join Date
    May 2008
    Location
    Seaton Delaval, Tyne & Wear
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Signum needs repair

    Alright lads and lassies,
    My Signum is going to have to go in for repair as I cannot stand 2500rpm limit any more, can anyone recommend a good independant or a very knowledgeable amauteur who can help me with the following:

    Signum started to go into limp-home mode, found cracks in the rubber connectors on solenoid vacuum pipes, replaced these and car went like a train... for about 20 miles.
    Now running with solenoid next to battery disconnected so limited to 2500rpm if I reconnect the solenoid it may run for a couple of miles before cutting out.
    I dont think its the turbo as when it is blowwing the car runs really well.

    Need to get this sorted as I am not looking forward to driving to Chester next month to take my 3year old to the zoo for her birthday with about 50bhp on tap.

    My thanks in advance for any help you can give.

    I am based in Seaton Delaval but work in Houghton le Spring so anywhere in the north east will be great.

    Thanks

    Simon

  2. #2
    Regular Member powelly1592's Avatar
    Join Date
    May 2008
    Location
    Seaton Delaval, Tyne & Wear
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Also while I remember, the solenoid I have disconnected is a brand new part from Vauxhall that I replaced myself.

  3. #3
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    have you had the codes read?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. HU Gone off for Repair
    By MattW in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 15th April 2009, 18:24
  2. Car in for repair
    By ianmcv in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 29th November 2006, 22:27

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •