User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: sunroof stopped working

  1. #1
    Regular Member danny_n's Avatar
    Join Date
    Feb 2011
    Location
    wakefield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default sunroof stopped working

    as above really, the sunroof on my vectra xp has just stopped working
    not sure how long its been like this because i havent used it for a while, but i did have the battery off last week so maybe its linked to that
    hoping its just a fuse or something,
    any help will be appreciated

  2. #2
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You need to reset it mate - turn it to any selection then press the selector in and it should move...

  3. #3
    Regular Member danny_n's Avatar
    Join Date
    Feb 2011
    Location
    wakefield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks i'll try that now

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sub has stopped working
    By inchy1981 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 7th December 2012, 16:35
  2. Right my hid stopped working
    By marc vectra sri in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 21st December 2011, 15:22
  3. DAB stopped working
    By sandman1001 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 8th February 2011, 22:27
  4. Fan stopped working
    By andyxedos in forum Troubleshooting
    Replies: 3
    Last Post: 23rd December 2009, 23:18
  5. Air Con stopped working
    By pvmoore in forum Troubleshooting
    Replies: 0
    Last Post: 30th July 2009, 22:31

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •