User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: PO422 catalyst efficency thresold 1 or somat

  1. #1
    Regular Member
    Join Date
    Apr 2010
    Location
    Worksop
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default PO422 catalyst efficency thresold 1 or somat

    had eml on this morning came up with this just ad a new 02 sensor fitted a few month ago wot else could it be?

  2. #2
    Regular Member paul wingnut's Avatar
    Join Date
    Mar 2009
    Location
    durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra sri 150


    Engine : 1900 cdti 150

    Year : 2008

    Default

    take front pipe off and check cat could be breaking up

  3. #3
    Regular Member
    Join Date
    Apr 2010
    Location
    Worksop
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by paul wingnut View Post
    take front pipe off and check cat could be breaking up
    cat is under turbo im havin nothing but trouble with this car

  4. #4
    VIP-Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    could be that this is related to your loss of boost issue... but that's just me speculating..

    http://markitude.wordpress.com/2010/...t-replacement/

    try using some cataclean first.... http://cgi.ebay.co.uk/Cataclean-Cata...item43a7a761c7
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



  5. #5
    Regular Member R2XPT's Avatar
    Join Date
    Jun 2008
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thought it woulda sailed thru it captain

  6. #6
    Regular Member
    Join Date
    Apr 2010
    Location
    Worksop
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Caveman_nige View Post
    could be that this is related to your loss of boost issue... but that's just me speculating..

    http://markitude.wordpress.com/2010/...t-replacement/

    try using some cataclean first.... http://cgi.ebay.co.uk/Cataclean-Cata...item43a7a761c7
    turbo boosting fine must be a blocked or broken cat or somat more expense to pay wot are my options de-cat any good on these will get all lamda readings done next week see wot it is

  7. #7
    VIP-Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    won't a decat will fail an mot though, you could do a 200 or a 100cpi sportcat as a replacement but if you do that you want it on a 3" downpipe, not a cheap job, prices up to £500. Try that cataclean clean stuff though, a few guys on here swear by it.. I wonder if that new sensor you had fitted is no good, genuine replacements are not cheap to buy so many places used various other aftermarket ones, i tried one in position one (above the cat) and it was so bad
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



  8. #8
    Regular Member
    Join Date
    Apr 2010
    Location
    Worksop
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The sensor were a different one forgot name will get some cataclean and ave the o2 sensors checked tomorrow there 2 of em? If it's the cat not bothered about mots as my friend will pass de cat but I bet it plays havoc with the sensors lol anyone ad a 3 inch and sports cat from turbo made up?

  9. #9
    VIP-Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    I have one that i bought,, signumboy had one made up using the cat from a 2.8t
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



  10. #10
    Regular Member
    Join Date
    Apr 2010
    Location
    Worksop
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Any links for made up ones

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. P0422 Main Catalyst Efficiency Below Threshold (Bank 1)
    By winty234 in forum Engine & Drivetrain
    Replies: 8
    Last Post: 8th May 2016, 13:33
  2. Catalyst system efficiency below threshold bank 1 not present
    By tomo41 in forum Engine & Drivetrain
    Replies: 8
    Last Post: 11th July 2011, 23:00
  3. Catalyst help
    By vectra 120 in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 4th May 2010, 18:03
  4. hmmm catalyst converter
    By Kamikazy in forum Tuning
    Replies: 12
    Last Post: 22nd September 2006, 04:19

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •