User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Stereo randomly changes channel . . .

  1. #1
    Regular Member Coupe2T's Avatar
    Join Date
    May 2011
    Location
    Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Stereo randomly changes channel . . .

    Not sure if this is common or not? It has happened a few times now though, be driving along listening to Radio 1, then all of a sudden it will change itself, usually to radio Berkshire for some bizarre reason!!

    Any ideas??

  2. #2
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It shouldn't happen if you have programmed the radio with Radio 1
    However if you used search to find it, then it may switch frequencies to the next strongest signal

    For example I have programmed number 3 as Radio 1 and it doesn't matter where I go in Britain, it remains on Radio 1

  3. #3
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Whats the cars name ? Christine




    lol, Its not set to local is it mate

  4. #4
    Regular Member Coupe2T's Avatar
    Join Date
    May 2011
    Location
    Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It was pre-programmed when I got the car, so Radio1 is programmed into number 2. It just randomly changes.

    Not sure about it being set to local, not sure how you set it to just local! lol.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Alarm going off randomly
    By reesrk8 in forum Vectra C / Signum Troubleshooting
    Replies: 33
    Last Post: 6th March 2013, 21:04
  2. Alarm goes off randomly-have fault codes
    By merikiito in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 29th August 2012, 12:24
  3. Vectra 2003 stalling randomly
    By SUPERMAN1 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 21st May 2012, 08:16
  4. service led on dash appear and disappear randomly
    By llcoolr in forum Engine & Drivetrain
    Replies: 0
    Last Post: 13th November 2010, 09:29
  5. Loss of power randomly on a SRi 150
    By jrwilshire2003 in forum Engine & Drivetrain
    Replies: 8
    Last Post: 24th February 2010, 01:34

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •