User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Clutch Pedal Intermittency

  1. #1
    Regular Member
    Join Date
    Aug 2009
    Location
    Rossendale
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Clutch Pedal Intermittency

    Recently (twice in a week over 500 miles) the car's clutch pedal has gone almost right to the floor with minimal pressure required, only to return to normal operation after pumping the pedal around 5-6 times.

    Both times this has happened it has been after going around 3/4 way round a roundabout - not sure if this is a factor.

    Has anyone else had a similar issue? I'm ruling out the clutch pedal spring initially as the clutch operation returns to normal shortly after the problem has occurred.

    Thanks
    Chris

  2. #2
    Regular Member
    Join Date
    Aug 2009
    Location
    Rossendale
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by howarthcd View Post
    Recently (twice in a week over 500 miles) the car's clutch pedal has gone almost right to the floor with minimal pressure required, only to return to normal operation after pumping the pedal around 5-6 times.

    Both times this has happened it has been after going around 3/4 way round a roundabout - not sure if this is a factor.

    Has anyone else had a similar issue? I'm ruling out the clutch pedal spring initially as the clutch operation returns to normal shortly after the problem has occurred.

    Thanks
    Chris
    A glaring omission - the car is a 2004 1.9 CDTI 120 with 106K miles.

    Also just to add that when the problem occurs the clutch is operational but the bite point appears to be just above the floor.

    Cheers
    Chris

  3. #3
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    either the slave or master cylinder is drawing air in, any signs of fluid loss?

  4. #4
    Regular Member
    Join Date
    Aug 2009
    Location
    Rossendale
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Not to my knowledge. Is the clutch fluid reservoir shared with the brake fluid reservoir?

  5. #5
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Post Thanks / Like
    Mentioned
    136 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    136 Post(s)
    Tagged
    0 Thread(s)

    Default

    yes
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  6. #6
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    yes, it's the same reservoir... usually if it's the slave it will leak fluid around the bell housing.

  7. #7
    Regular Member
    Join Date
    Aug 2009
    Location
    Rossendale
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks - I'll keep an eye on the level then, and the area that you mentioned. Annoying that the slave cylinder is tucked away inside.

    I suspect then that I won't find out the cause until either a leak is spotted or the clutch fails to operate.

  8. #8
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    replacing the master would be my first choice if no fluid loss & it's the cheapest

  9. #9
    Regular Member
    Join Date
    Aug 2009
    Location
    Rossendale
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    That's great, thanks - I'll bear that in mind.

    Cheers
    Chris

  10. #10
    Regular Member
    Join Date
    Aug 2009
    Location
    Rossendale
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I had the master cylinder replaced today so we'll see how we get on over the next few days.

    The internals of the old master cylinder look OK, but I guess it's difficult to tell what's going on at a microscopic level without further investigation. The main rubber seal looks quite puny compared to the seals on master cylinders that I've refurbished on other (older) cars, it wouldn't surprise me at all if it was on its way out.

    Cheers
    Chris

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. clutch pedal really soft after new clutch
    By valvelift in forum Engine & Drivetrain
    Replies: 8
    Last Post: 3rd February 2013, 14:52
  2. Clutch pedal
    By BigWilko in forum Engine & Drivetrain
    Replies: 2
    Last Post: 9th January 2011, 08:38
  3. clutch pedal
    By Tam80 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 2nd September 2010, 19:41
  4. Clutch Pedal!!
    By andd306 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 25th March 2010, 21:48
  5. Clutch pedal
    By old cruiser in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 8th July 2008, 23:53

Visitors found this page by searching for:

vauxhall vectra clutch pedal stays down

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •