User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: slight rattle on first start up.

  1. #1
    Regular Member patch22's Avatar
    Join Date
    Jun 2011
    Location
    Buckley Flintshire N.Wales
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Angry slight rattle on first start up.

    hi i'm a forum virgin,just bought an 06 vectra sri vvt with 64k under its belt
    its a minter or so i thought think i've been shafted,start it up in mornin and
    it rattles for one or two secs then its sweet also oil light goes out in time with noise stopping,can i live with it for a while or have i lost more money
    i can ill afford to put it right

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    How old is the oil? Could just be noisy tappets.
    Now I need a turbo to keep up!

  3. #3
    Regular Member patch22's Avatar
    Join Date
    Jun 2011
    Location
    Buckley Flintshire N.Wales
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    changed oil and filter soon as i got it as it looked a bit dark 5w 30 fully
    synth as reccomened by vx in desperation slapped some lifter treatment
    in couple of days ago,made no difference,thinkin of droppin it again as its still
    dark and goin for 10 40 magnatec

  4. #4
    Regular Member patch22's Avatar
    Join Date
    Jun 2011
    Location
    Buckley Flintshire N.Wales
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    just hoping for a bit of advice on which way to go

  5. #5
    Regular Member
    Join Date
    Sep 2009
    Location
    Audley STAFFS
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    quite a few posts on this, my advice put dexos2 fully synth in, a slight tapping on start up seems normal on the vvt.
    Last edited by CLOMP; 16th June 2011 at 08:42.

  6. #6
    Regular Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Here
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)

    Default



    http://www.vectra-c.com/forum/showthread.php?t=83472

    Send benny a PM, im sure ive read more about the rattling vvt on start up from him before.

  7. #7
    Regular Member patch22's Avatar
    Join Date
    Jun 2011
    Location
    Buckley Flintshire N.Wales
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    thanks for reply's guys much appreciated, seem to have sorted it hopefully,
    took the new filter out and worked the small spring loaded valve in the bottom of the housing a few times and the big one down the center then put
    it all back together and hey presto sorted,trouble is dont know if i sorted it or
    it was the lifter treatment i threw in the week before

  8. #8
    Regular Member
    Join Date
    Sep 2007
    Location
    Thornton Dale
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    probably just paranioa dude

  9. #9
    Regular Member Ademusic's Avatar
    Join Date
    Dec 2009
    Location
    Dunstable
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Mine rattles on startup from cold for a second, once warm it doesn't do it after that when you start the car. Got used to it now Don't think you've anything to worry about

  10. #10
    Regular Member patch22's Avatar
    Join Date
    Jun 2011
    Location
    Buckley Flintshire N.Wales
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    not paranoia it was there now its gone, but dont really care as long as it stays gone,thanks all, feel a lot better now about my new toy

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Slight ticking on start until warm on 1.8club?
    By GazSwansea in forum Engine & Drivetrain
    Replies: 6
    Last Post: 7th May 2011, 23:22
  2. Slight rattle on gear change?
    By Signum-Steve in forum Engine & Drivetrain
    Replies: 6
    Last Post: 18th July 2010, 14:32
  3. rattle on start up
    By ant6566 in forum Engine & Drivetrain
    Replies: 8
    Last Post: 11th April 2010, 19:05
  4. Slight rattle noise...
    By Stevie-B in forum Engine & Drivetrain
    Replies: 3
    Last Post: 4th July 2008, 13:22
  5. Slight rattle front end...
    By Stevie-B in forum Engine & Drivetrain
    Replies: 2
    Last Post: 10th March 2008, 13:36

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •