User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: dti aux belt and tensioner and painted calipers

  1. #1
    Regular Member dansri's Avatar
    Join Date
    Jul 2010
    Location
    doncaster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused dti aux belt and tensioner and painted calipers

    hi today i fitted a new aux belt and tensioner to my 2.2 dti as it chirps on start up thought the job was a good en so painted my calipers all good and happy startd car no chirp then went to pick my baby girl up from nursery started car to come home the chirp is back any ideas ? can the tensioner be adjusted in any way ?

  2. #2
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I suppose it could be the alternator pulley or the crankshaft pulley.

  3. #3
    Regular Member
    Join Date
    Sep 2007
    Location
    Nottinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Did you prime the new tensioner before you put the new belt on? You have to operate it evenly and smoothly five times over the full range of it's movement. This can be done with the unit fitted to the car, although Haynes say do it in a bench vice for some reason.

  4. #4
    Regular Member dansri's Avatar
    Join Date
    Jul 2010
    Location
    doncaster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yeah think so, i put the 19mil spanner on and moved it back and forth 5 times the belt seemed tighter than before and the old tensioner was a state. thought this would do the job. i,ll try again in the morn to prime tensioner agen

  5. #5
    Regular Member alcutler's Avatar
    Join Date
    Nov 2010
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c 1.9cdti 120 estate

    Trim : design



    Default

    Quote Originally Posted by Jezzy View Post
    I suppose it could be the alternator pulley or the crankshaft pulley.
    My 1.9 cdti (120) started chirping especially on tickover - changed belt, checked tensioner bearing and belt guide pulley bearing which both seemed ok - made no difference and a couple of days later the alternator packed up - replaced it and the chirping stopped so presume something in the alternator was causing the problem although the alternator bearings seemed ok and the clutch mechanism seemed to be operating correctly.

  6. #6
    Regular Member dansri's Avatar
    Join Date
    Jul 2010
    Location
    doncaster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    do you think this will help? i was gutted when it chirpd again, happy with my calipers though lol.
    Last edited by dansri; 15th June 2011 at 21:31. Reason: meant to be before alcutlers reply

  7. #7
    Regular Member dansri's Avatar
    Join Date
    Jul 2010
    Location
    doncaster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it only chirps once as i turn the key and the engine starts, while its running theres no odd sounds,

  8. #8
    Regular Member
    Join Date
    Sep 2007
    Location
    Nottinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    That was the symptom I had and replacing the tension fixed it. You should be OK if you have primed it already - it's just that sometimes people don't know that you have to do things like that and so don't and then have problems later. Is the new tensioner a genuine part?

    Also, get someone to start the engine while you watch the tensioner. My old one squealed as the belt tightened and compressed the tensioner just as the engine started. You can see if yours is the same and also see if you can narrow down exactly where the squeal is coming from just in case it isn't the tensioner.

  9. #9
    Regular Member dansri's Avatar
    Join Date
    Jul 2010
    Location
    doncaster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks james24 ill do that tomorrow.

  10. #10
    Regular Member
    Join Date
    Feb 2009
    Location
    West Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by dansri View Post
    thanks james24 ill do that tomorrow.
    I primed my tensioner in a bench vice before I fitted it. I don't have a chirp but then I don't have pretty calipers!!
    Phil

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. fan belt tensioner
    By jodiexii in forum Y & Z30DT Specific
    Replies: 6
    Last Post: 15th December 2012, 11:50
  2. Aux Belt Tensioner
    By tatters40 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 24th April 2012, 23:02
  3. Aux Belt Tensioner Help !!
    By keithtinman in forum Engine & Drivetrain
    Replies: 3
    Last Post: 25th July 2011, 21:57
  4. Fan Belt Tensioner
    By betty02 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 9th April 2011, 13:15
  5. v belt tensioner
    By micks edition 100 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 18th December 2010, 00:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •