User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Whining Noise When Accelerating

  1. #1
    Regular Member CH-VECTRA-ELITE's Avatar
    Join Date
    May 2010
    Location
    Frimley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : CDTI 150 (Z19 DTH)

    Year : 2006

    Mileage : 140000

    Default Whining Noise When Accelerating

    Hi

    55 plate elite estate, had a service 2 weeks ago, since then i've had this whining noise when accelerating. Anything from 2RPM getting louder the higher the RPM. Have parked the car out of gear and revved the engine and the whining is still there. I put motor flush in before it's service and on the bottle it said hold at 2.5 RPM for 10 minutes i'm thinking this has caused the problem.

    I had the cam belt replaced sept 2010 so i'm going to take the car back to them to see if they can have a look with no charge.

    Any idea guys, I'm hoping this won't be expensive to fix but i have a bad feeling.

  2. #2
    Regular Member
    Join Date
    May 2008
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had this problem recently,it was a tensioner on my altonator belt.

  3. #3
    Regular Member CH-VECTRA-ELITE's Avatar
    Join Date
    May 2010
    Location
    Frimley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : CDTI 150 (Z19 DTH)

    Year : 2006

    Mileage : 140000

    Default

    anyone else??

  4. #4
    Regular Member sol's Avatar
    Join Date
    Oct 2008
    Location
    Farnborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 2.0T

    Year : 2005

    Mileage : 52000

    Default

    I get this quite often when accelarating hard, but after I tell her ti sit back and enjoy the ride, it normally stops!!!!

  5. #5
    Moderator & Events Assistant paulhb's Avatar
    Join Date
    Dec 2007
    Location
    Wondering lonely as a cloud
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : M5

    Trim : Nothing needs adding

    Engine : 5.0 V10

    Year : 07

    Mileage : 37000

    Default

    Mine is normally the wife




    Sorry couldn't resist

  6. #6
    Regular Member CH-VECTRA-ELITE's Avatar
    Join Date
    May 2010
    Location
    Frimley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : CDTI 150 (Z19 DTH)

    Year : 2006

    Mileage : 140000

    Default


  7. #7
    Regular Member
    Join Date
    Sep 2009
    Location
    midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by CH-VECTRA-ELITE View Post
    Hi

    55 plate elite estate, had a service 2 weeks ago, since then i've had this whining noise when accelerating. Anything from 2RPM getting louder the higher the RPM. Have parked the car out of gear and revved the engine and the whining is still there. I put motor flush in before it's service and on the bottle it said hold at 2.5 RPM for 10 minutes i'm thinking this has caused the problem.

    I had the cam belt replaced sept 2010 so i'm going to take the car back to them to see if they can have a look with no charge.

    Any idea guys, I'm hoping this won't be expensive to fix but i have a bad feeling.
    mines called a broken gearbox lol, went all of a sudden sunday night still drives but sounds like a supercharger lol, kinda sounds like reverse but in all forward gears

  8. #8
    Regular Member Grumpy1954's Avatar
    Join Date
    Mar 2010
    Location
    Newport (Shropshire)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Ford Kuga

    Trim : Titanium

    Engine : 2.0dtci

    Year : 2014

    Mileage : 1200

    Default

    Quote Originally Posted by paulhb View Post
    Mine is normally the wife


    Sorry couldn't resist
    Lmao, was about to ask if OP had tried gagging the passengers

  9. #9
    Regular Member Ademusic's Avatar
    Join Date
    Dec 2009
    Location
    Dunstable
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by pokajedi View Post
    mines called a broken gearbox lol, went all of a sudden sunday night still drives but sounds like a supercharger lol, kinda sounds like reverse but in all forward gears
    Same as mine. Mine wasn't that loud, but loud enough for me to notice it. Was louder as I lifted off the gas whilst still in gear, you could hear it whirring. Hope it isn't that mate

  10. #10
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the aux belt idler pulley wheel is very common & it's the cause of my motors whining, which i will sort out on the next service

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. whining noise
    By Swedge in forum Engine & Drivetrain
    Replies: 39
    Last Post: 21st November 2012, 23:23
  2. strange ticking noise when accelerating?
    By renton608 in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 28th January 2011, 23:24
  3. whining noise (HELP)!!!!
    By wilsons 1.8sxi in forum Engine & Drivetrain
    Replies: 4
    Last Post: 20th March 2009, 09:03
  4. Whining Noise
    By old cruiser in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 11th August 2008, 09:08
  5. Whining Noise
    By v6boy in forum Engine & Drivetrain
    Replies: 4
    Last Post: 13th May 2007, 01:13

Visitors found this page by searching for:

vauxhall vectra noise when accelerating

vauxhall astra noise when accelerating

vauxhall insignia noise when accelerating

vauxhall zafira noise when accelerating

vauxhall vectra whining sound on problems

whining noise when accelerating vauxhall insignia

2015 vauxhall astra wirring noise when accelerating

insignia whirring noise when reving

vauxhall vectra estate whirring noise

vectra c wining noise

inisbnia whirring noise accellerator

vectra making whining noise when accelerating

insignia whistling noise

vauxhall vectra 1.9cdti whining when revving

vectra c whining noise when accelerating in 2nd gear

vauxhall insignia engine noise accelerating

vectra c whining noise when accelerating

vectra c 1.8 whistling noise when accelerating

vauxhall astra 1.9 sxi making a noise on acelaration

vectra c makes a whinning noise when accelerate

vauxhall vectra c 2.2. winning noise on acceleration

vauxhall vectra making noise when accelerating

insignia acceleration noises

whiirling noise when accelerating vauxhall vectra

vectra c 1.9 cdti 150 whining when revving

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •