User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: First MOT - anyone had a failure?

  1. #1
    Regular Member scarydeath's Avatar
    Join Date
    Sep 2009
    Location
    County Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default First MOT - anyone had a failure?

    Hi everyone,

    My lovely Veccy has grown up and is getting its first MOT in the morning, so fingers crossed.

    Has anyone had a failure on their car's first MOT?

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Nope, my signum passed with no advisories @ 3 years old. But then, I looked after it
    Now I need a turbo to keep up!

  3. #3
    Regular Member scarydeath's Avatar
    Join Date
    Sep 2009
    Location
    County Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Aye, can't see anything going wrong with mine, it's been fairly well looked after, and serviced regularly. It seems I have nowt to worry about?

  4. #4
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    All but one previous cars have all passed the first and second MoT
    The odd one out was my 2003 Ford Mondeo, the engine failed three weeks before its first MoT, Ford tried to put it through but it failed and never passed it

  5. #5
    Regular Member scarydeath's Avatar
    Join Date
    Sep 2009
    Location
    County Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by m8internet View Post
    All but one previous cars have all passed the first and second MoT
    The odd one out was my 2003 Ford Mondeo, the engine failed three weeks before its first MoT, Ford tried to put it through but it failed and never passed it
    Hence now a proud Veccy owner?

  6. #6
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Whats the mileage? Usual suspects are broken springs and play in the rear upper control arms

  7. #7
    Regular Member scarydeath's Avatar
    Join Date
    Sep 2009
    Location
    County Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    About 45k miles.

  8. #8
    Regular Member triple595's Avatar
    Join Date
    Mar 2011
    Location
    llandrindod wells
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    springs seem to break anything after 40k, most people wont realise untill they get the weight off the wheels

    mine failed on broker rear spring and perished tyres lol

  9. #9
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Car passed its 1st
    Failed on a snapped spring on the 2nd

  10. #10
    Regular Member
    Join Date
    Feb 2011
    Location
    Grimsby north east lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Im a tester and the only thing that ive failed vec c's onthere first test is rear springs.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mot failure
    By tangoman in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 1st June 2012, 20:59
  2. DMF failure!
    By lofty in forum Engine & Drivetrain
    Replies: 16
    Last Post: 23rd February 2012, 11:30
  3. MOT Failure or Not?
    By WeDesign in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 20th November 2010, 14:50
  4. is it mot failure
    By the fisherman in forum Styling
    Replies: 3
    Last Post: 12th May 2009, 16:25
  5. DMF Failure
    By iainm in forum Engine & Drivetrain
    Replies: 4
    Last Post: 21st January 2009, 12:44

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •