User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: intermittant misfire 2.2 direct

  1. #1
    Regular Member
    Join Date
    Jul 2008
    Location
    scunthorpe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default intermittant misfire 2.2 direct

    has anyone any ideas on this, at low revs i get a single misfire, at about 1000, 1500 and 2000 rpm, it does not happen all the time and can be at any of them speeds or all as increases, usually happens when pulling away from either junction or roundabout when after slowing down you are pulling away, has not done it on straight pull away from standing just when accelerating, also have had no warning lights or similar. Any help appreciated.

  2. #2
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you had the fuel pressure regulator changed under recall, have you changed spark plugs ?

  3. #3
    Regular Member
    Join Date
    Jul 2008
    Location
    scunthorpe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    going to start with plugs, just got them, booked in for wednesday for regulator.
    though have today had engine light on, turn ignition off and gone.
    Last edited by paul515; 13th June 2011 at 13:50.

  4. #4
    Regular Member
    Join Date
    Jul 2008
    Location
    scunthorpe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    had better look around engine bay and found that the pipe to the air box was not on right, was slightly out of line but still in front of box, could this cause the prob as it been fine all day since

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2.2 direct misfire
    By lh_4827 in forum Engine & Drivetrain
    Replies: 52
    Last Post: 22nd November 2013, 19:55
  2. 2.2 direct misfire madness
    By Mattyface in forum Vectra C / Signum Troubleshooting
    Replies: 9
    Last Post: 13th August 2012, 21:10
  3. 2.2 Direct 54 misfire sometimes
    By rodzynx in forum Engine & Drivetrain
    Replies: 9
    Last Post: 4th March 2012, 12:22
  4. 2.2 direct judder / misfire
    By Ant SRi in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 24th September 2009, 13:12
  5. Z22YH (2.2 Direct) Misfire
    By johnmac in forum Engine & Drivetrain
    Replies: 11
    Last Post: 16th July 2009, 22:31

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •