User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Puzzled on car now

  1. #1
    Regular Member
    Join Date
    Mar 2011
    Location
    South Normanton, Debryshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Puzzled on car now

    Well me and my mate had a look at the car yesterday to see if we could find out y its going into limp mode we cleaned the boost sensor and checked all the pipes we could see for splits couldnt find anything he put his computer on and that gave one fault and the Mass Airflow which is new as that was the first thing i changed. Then we went a drive with the computer on to see if everything was reading correctly which he said everything seemed to be fine.

    So now where lost of what to do now its funny as it only seems to go into limp mode on one hill down my street when were coming up it i was driving around all day yesterday and it never happened until i got to that hill.

    Anyone esle got any advice?

    Cheers Alan.

  2. #2
    Regular Member triple595's Avatar
    Join Date
    Mar 2011
    Location
    llandrindod wells
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    when my galaxy did this it was the actuator that was faulty, the cure for that was to fit a new turbo unit, cured it

  3. #3
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    Try another mass air flow meter from another car if that dont work try another boost sensor then go from there.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Puzzled
    By FRANKA in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 25th April 2011, 09:13
  2. well puzzled ......
    By westwoodz in forum Suspension, Wheels & Brakes
    Replies: 1
    Last Post: 14th May 2009, 18:21
  3. new member puzzled
    By davidjameswest in forum Introduce yourself.
    Replies: 15
    Last Post: 16th March 2009, 15:22
  4. I am puzzled
    By Messenger in forum Vectra C / Signum Car Chat
    Replies: 18
    Last Post: 31st January 2009, 20:11

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •