User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Vectra b vacuum problem

  1. #1
    Regular Member
    Join Date
    Feb 2008
    Location
    northants
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Vectra b vacuum problem

    Hi guys I believe the 2.2 diesel has vacuum problems, mine is no exception lol, I've checked all vacuum pipes under the bonnet apart from one which seems to go into the cab, I believe this is to the heater sensor??? Anyone know where the heater sensor is?? Also have fitted new EGR valve and been on computer, codes come back as vacuum issues, the turbo actuator doesn't work either, I think I read somewhere the heater sensor can stay shut causing these problems is this true? Any help would very appreciated, many thanks diddy boy :-)

  2. #2
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    left hand side of the pollen filter ,... does the recirc flap work in the car ? ....is the vac pump giveing vac out ... ? ..

  3. #3
    Regular Member
    Join Date
    Feb 2008
    Location
    northants
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I've had the vac checked and he said it's giving vacuum out no problem, is there a specific amount it should be giving out to make everything work? What Is the flap you said? If your looking at the car there is no flap on the left side, just a vacuum pipe running from a plastic box far right of engine bay into a plastic casing then disappears down into the car, regards,

  4. #4
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    i think you need to take it to someone who knows what there doing to get it checked out ....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vacuum Pipes. 1.9 120. 2004 vectra c
    By carling in forum Engine & Drivetrain
    Replies: 16
    Last Post: 30th January 2013, 15:22
  2. vacuum
    By marc vectra sri in forum Engine & Drivetrain
    Replies: 2
    Last Post: 2nd October 2011, 17:59
  3. P 0100 on vectra dti is back but my vacuum pipes intact!
    By yogishniz in forum Troubleshooting
    Replies: 1
    Last Post: 12th July 2011, 10:37
  4. Vacuum reservoir problem
    By Gethda in forum Engine & Drivetrain
    Replies: 7
    Last Post: 27th February 2011, 17:21
  5. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •