User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Really stuck! Tensioner not tight....help!

  1. #1
    Regular Member
    Join Date
    Apr 2010
    Location
    aberdeenshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Really stuck! Tensioner not tight....help!

    Afternoon folk, i'm in the middle of changing the cambelt on my vectra 1.9 cdti (150) and when i set the tensioner with the arrow lug to the hole and tighten the bolt that goes through it just keeps backing off and slacking the belt??????

    No matter how tight i get the bolt going though the tensioner, it just releases the tension!

    I've done a few timing belts in the past and set tensioners etc but this one has me totally stumped!

    Please help

  2. #2
    Regular Member
    Join Date
    Apr 2010
    Location
    aberdeenshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Where should the arrow sit?


  3. #3
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    I do them from underneath, put pressure on it & the arrow will flick upwards, hold level with hole then tighten, the arrow should hold in its position if not you have a problem somewhere ?. IF THE BELTS SLACK TRY THIS? there should be 43 teeth from the bottom (last belt tooth) from the underside of the cam sprocket going downwards to the right, to the first belt tooth making contact with the crank (this side of the belt ( the RIGHT HAND SIDE) must be tight!! before setting up the rest of the belt, this is the easiest way of getting it tight & right.
    Last edited by the-wizard; 11th June 2011 at 17:16.

  4. #4
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    Quote Originally Posted by the-wizard View Post
    I do them from underneath, put pressure on it & the arrow will flick upwards, hold level with hole then tighten, the arrow should hold in its position if not you have a problem somewhere ?. IF THE BELTS SLACK TRY THIS? there should be 43 teeth from the bottom (last belt tooth) from the underside of the cam sprocket going downwards to the right, to the first belt tooth making contact with the crank (this side of the belt ( the RIGHT HAND SIDE) must be tight!! before setting up the rest of the belt, this is the easiest way of getting it tight & right.
    Forgot to say put it on the cam first (hold in position) then on the crank (hold in position)only, then slip over idle roller, this will be tight but its achievable, the above 43 teeth will give correct tension on the RH side, the rest is fit loose then tension! as above.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How tight are you?
    By signum_rob in forum General Chat
    Replies: 29
    Last Post: 14th May 2012, 21:48
  2. Why is Vx so tight?
    By lencuff in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 13th January 2011, 03:37
  3. Swirl Flap Stuck or Not Stuck ??
    By nibblitz in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 3rd November 2010, 17:57
  4. Replies: 15
    Last Post: 2nd August 2009, 00:11
  5. hee hee im a tight wad!
    By pogo in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 2nd September 2006, 21:57

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •