User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: An alarming problem...... *rolls eyes*

  1. #1
    Regular Member
    Join Date
    Nov 2008
    Location
    Worcs/Staffs/Westmids (ish)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default An alarming problem...... *rolls eyes*

    Last night at about 9pm I heard an alarm going off, I even went outside to check where this annoying sound was coming from, sounded like it was at least 3 streets away......

    This morning (alarm still sounding continously) I go to my car, unlock it, open the boot and it suddenly hits me that its MY alarm that's been going off all night!!!
    No flashing lights, nothing on the dash/radio display (everything died when I turned on the ignition).
    Car had been parked up since Friday evening.

    Subsequently im stuck at home and I now have a dead battery... Im trying to figure out what im gonna do when it's charged up again later today.

    I've had a poke around the forums and haven't found much of any help, seems other people are not as descriptive as myself and NEVER come back to tell the forum what the fault actually was.... Though ill certain try locking the car manually to avoid setting the alarm actual.

    My gut instinct tells me its the alarms internal battery, because it stopped as soon as I removed the main battery (which is less than 6 months old).

    If (big if) it's this internal battery, I assume the horns will not sound instead if I remove the sounder? (because obviously the faulty battery would be removed)

    BUT im open to other suggestions, today is a fault finding day, I need to get this fixed asap to avoid more time off work

  2. #2
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Charge the battery and get the alarm fault codes read.

  3. #3
    Regular Member
    Join Date
    Nov 2008
    Location
    Worcs/Staffs/Westmids (ish)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ^^ Well... I obviously need to do that, but I also need to get to work 20 miles down the road

  4. #4
    Regular Member
    Join Date
    Jan 2011
    Location
    Stoke on Trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If you unplug the power sounder, I believe that the alarm system will use the car's horns, which are much, MUCH louder!

  5. #5
    Regular Member wingz123's Avatar
    Join Date
    Mar 2011
    Location
    M4 Junc 12
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hmm dodgy fuse maybe? Bad earthing?

    I know this is a weird one but..............i had an e36 beemer once with ahh goodness what are those alarms that are almost impossible to install? Cobra or something? I can't remember but when I used to put change in the middle but by the handbrake it used to set the alarm off all the time -used to go off all night long until my friend who had had 3 or 4 of them told me about it

    could it be something like that? Just a wild guess me old mate,

    thanks,

  6. #6
    Regular Member hoochydady's Avatar
    Join Date
    Jan 2010
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i have heard of open dash vents setting off alarms before tbh i would disconect the power sounder any ways as alot have burnt out wires etc with them

  7. #7
    Regular Member
    Join Date
    Nov 2008
    Location
    Worcs/Staffs/Westmids (ish)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ok......... Update.

    Recharged battery (not fully, but didn't want to be working in the dark).

    On connection the rear light clusters light up (only the rear), these turned off after cycling the lights on/off.
    No alarm on reconnection.

    Ignition on, engine warning light comes on, start car (no problem) and it goes off again.

    Had a go at removing the sounder, but can't find my mini socket wrench and can't see/feel the connector for it

    Have now locked the car by climbing through the rear door and using the CL.
    Will leave it alarmed tomorrow at work, see if it kicks off again.

  8. #8
    Regular Member
    Join Date
    Nov 2008
    Location
    Worcs/Staffs/Westmids (ish)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Removed sounder on Friday afternoon, cracked open the case and pulled out the battery (= 4.8v 250mah NiMH).

    Got myself a 4x battery box for AAA batteries and bought some 600mah AAA NiMH's (= 4.8v 600mah NiMH)

    Some fancy soldering work, dab of superglue and some zipties later, the car sat happily for 2 days with no further alarm problems....

    New sounder = £80 no thx
    2nd hand sounder = £30 no thx
    And the winner is 4 x NiMH batteries and a battery box = £4.80

    I'll post some pictures or something later, most of you guys have newer C's, so you won't see problems like this for some time. But one day i'm sure somebody will come looking for answers.
    Last edited by Birchy63; 15th June 2011 at 12:49.

  9. #9
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by Birchy63 View Post
    I'll post some pictures or something later, most of you guys have newer C's, so you won't see problems like this for some time. But one day i'm sure somebody will come looking for answers.
    I thought the power sounders fitted to newer Vectra's didn't have back up batteries.

    Older handbooks refer to switching on and off the ignition prior to disconnecting the battery to prevent the power sounder going off.

    Newer handbooks have no mention of it.

  10. #10
    Regular Member
    Join Date
    Nov 2008
    Location
    Worcs/Staffs/Westmids (ish)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ^^ It might explain why on Ebay some are dated 2002-2005, but then some just say 02 onwards. Also I think the same unit was fitted to the Zafira.

    Looking at the battery manufacturers technical data (Varta Microbatteries), the original battery should only last around 5 years, so I would imagine these things are failing all over the shop right now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Alarming suggestion
    By steve1975l in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 5th December 2008, 15:51
  2. Alarming Noise from Dashboard
    By decho in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 21st April 2008, 17:12
  3. Modded Rolls!
    By caravaner-tony in forum General Chat
    Replies: 3
    Last Post: 27th March 2008, 21:52
  4. alarming problem???
    By steve-cdti150 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 16th May 2007, 23:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •