User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Blue smoke sluggish 3.0 v6 cdti

  1. #1
    Regular Member Dam3dx's Avatar
    Join Date
    May 2011
    Location
    ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Blue smoke sluggish 3.0 v6 cdti

    Hi,just bought the car now thinking i got stung,the car is blowing blue smoke in all gears when the turbo is kicking in,and this morning the turbo just stopped working, any ideas?? i Hope my wallet isnt goin to be cleared out

  2. #2
    Regular Member jonnybravo's Avatar
    Join Date
    Jul 2009
    Location
    barnsley,yorkshire,GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum


    Engine : 20 Dti


    Default

    Hi Dam welcome to the site,how much engine oil are you using,you may have turbo seal leakage,have you removed turbo induction hose and checked inside for oil.what is the car milage.

  3. #3
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Dam3dx View Post
    just bought the car now thinking i got stung
    the car is blowing blue smoke in all gears when the turbo is kicking in,and this morning the turbo just stopped working
    Where did you obtain the car from?
    Surely you did a road test prior to purchase?

    Warm the engine up on idle for about 5 minutes
    Watch the rev counter, eventually it will "bounce" and this confirms the EGR is closing and that the engine has reached its operating temperature
    Switch off the engine, and take an oil level reading
    Make sure it is between the MIN and MAX

    With an assistant, start the engine
    Stand at the back of the car, about 6 to 12 feet away
    Ask them to apply full power then release
    Normally this will give LOTS of black smoke
    Wait for about 90 seconds and repeat
    What colour do you get this time?

  4. #4
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Quote Originally Posted by m8internet View Post
    Where did you obtain the car from?
    Surely you did a road test prior to purchase?

    Warm the engine up on idle for about 5 minutes
    Watch the rev counter, eventually it will "bounce" and this confirms the EGR is closing and that the engine has reached its operating temperature
    Switch off the engine, and take an oil level reading
    Make sure it is between the MIN and MAX

    With an assistant, start the engine
    Stand at the back of the car, about 6 to 12 feet away
    Ask them to apply full power then release
    Normally this will give LOTS of black smoke
    Wait for about 90 seconds and repeat
    What colour do you get this time?
    You're joking right? After 5 minutes the engine is nowhere near its operating temperature and you're telling this chap to redline his car...with a cold engine?

  5. #5
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Celes View Post
    You're joking right? After 5 minutes the engine is nowhere near its operating temperature and you're telling this chap to redline his car...with a cold engine?
    The engine will not be cold if you wait until the EGR closes
    This is exactly what they do for a MoT test in the UK, typically leaving the engine to idle for 5 minutes (typically just as the temperature gauge starts to move)

  6. #6
    Regular Member Dam3dx's Avatar
    Join Date
    May 2011
    Location
    ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sorry for late reply lost all connection to the world ha,
    the car seems to be spot on now, the problem with the turbo was the car going into limp mode my mistake, and also the car was over boosting hence the smoke fault comes and goes but not cause for concern according to mechanic

  7. #7
    Regular Member Dam3dx's Avatar
    Join Date
    May 2011
    Location
    ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the car has 77800 miles, the oil is full,and also the turbo induction pipe has oil underneath it seems like its leaking,the main dealer wanted 800 to investigate the problem for me, i dont hav that kinda money for fixing things, the problem with the car has come back again yesterday any suggestions

  8. #8
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    26 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Will need a turbo rebuild/ new turbo by sounds of things

  9. #9
    Regular Member Dam3dx's Avatar
    Join Date
    May 2011
    Location
    ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Any recommendations for where n who??

  10. #10
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Dam3dx View Post
    the main dealer wanted 800 to investigate the problem for me
    Are they having a laugh?
    I would report them to VX if they simply wanted more than 1 hours labour to investigate an issue
    However if that is a quote for the entire job then that is pretty much the cost for simply the exchange and labour, and would be about right for the turbo (although it does seem a little too cheap to me)
    Were you given a diagnosis, fault list, part numbers, and/or quote?

    Presumably you purchased the car privately and it does not have any type of warranty
    Purchase the AA repair breakdown cover which will cover you for 12 months
    Wait 14 days and then call them out
    When they give you the call out form, take the car to another dealership
    This will cover the repair up to £500 with a £25 excess

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Signum 1.9 cdti 150 Blue Smoke
    By Kyletasker in forum Engine & Drivetrain
    Replies: 3
    Last Post: 6th July 2012, 19:02
  2. SRI CDTI 150 Blue smoke on startup
    By sukyb in forum Engine & Drivetrain
    Replies: 3
    Last Post: 15th February 2011, 13:47
  3. SRI CDTI Blue smoke on startup
    By sukyb in forum Engine & Drivetrain
    Replies: 10
    Last Post: 8th February 2011, 12:01
  4. blue smoke on 1.9 cdti 150
    By big nath in forum Engine & Drivetrain
    Replies: 7
    Last Post: 26th November 2010, 09:44
  5. blue smoke 3.0 cdti signum help!!!
    By MARTIN KANE in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 11th June 2010, 21:03

Visitors found this page by searching for:

https:www.vectra-c.comforumshowthread.php139242-Blue-smoke-sluggish-3-0-v6-cdtipage2

vauxhall vectra 3.0 v6 blue

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •