User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: My Signum

  1. #1
    New Member oceanjoggers's Avatar
    Join Date
    Jun 2011
    Location
    Hampshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default My Signum

    Hi here's a pic of my car it's a 05 1.9CDTi 150. I have been using the forum for reference for ages and finally thought I should join, the lastest issue's which is now sorted Thank goodness was lack of power and glow plug's. The lack of power has had me stumped for ages as the fault codes where all sorts from fuel diff. pressure to air intake, I had changed the fuel filter twice, striped and cleaned the egr twice (1st time was real bad) replace air filter change oil even though is was only 6 months old then started to have a close look at the turbo boost rubber hose's only found one that was slighty gone but not leaking so that was replace even tried a regen. Then last night took it up the motor way (the wife normaly drives the car) and gave it loads in 3rd gear it was a bit iffy at 1st as i could not get over 60mph but slowly it started comming up and i just stuck with it the spanner light came on twice which i just turned ing. off and on again and by the end of about 10 miles running at about 4500 to 5000rpm it was back to normal

    The glow plug change was not as straight forward as I thought as the old plugs did not want to come out and it took the use of the scocket and a screw driver to get them out and going back in was also not just a drop down into postion, took a bit of spinning and wd40 down the hole.

    But hey it's good to start her up in the morning and no spanner light on and the kick in the bum feel Life's good lets hope it last

  2. #2
    Ex RO - East Region soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    glad you got it sorted .....got any bigger piccies

  3. #3
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by soulman View Post
    .....got any bigger piccies

    Here you go:


  4. #4
    Ex RO - East Region soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    not quite what I had in mind Jezzy TYVM lol

  5. #5
    New Member oceanjoggers's Avatar
    Join Date
    Jun 2011
    Location
    Hampshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default



    OOOps that's my other project



    I have changed the 1st picture down so small I will need to take a new pic of the front again

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 6th October 2012, 23:09
  2. Replies: 5
    Last Post: 5th February 2012, 20:42

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •