User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: vectra dti

  1. #1
    Regular Member
    Join Date
    Jan 2010
    Location
    norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default vectra dti

    hi just got last prob sorted on my 53 plate 2.0 dti veccy now when i accelerate up to 3500 revs the spanner light comes on and goes into limp mode , ok when you switch off until you go upto 3500 revs then goes into limp mode any body got any ideas thanks

  2. #2
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    getting the codes read would be the best option, although if the vac system is all ok i would look at the MAF or MAP sensor

  3. #3
    Regular Member
    Join Date
    Jan 2011
    Location
    lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    one of my customers has the spanner light come on during normal running but it doesn't effect the way the car runs oddly enough

  4. #4
    Regular Member macdad's Avatar
    Join Date
    Dec 2007
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by octoman View Post
    hi just got last prob sorted on my 53 plate 2.0 dti veccy now when i accelerate up to 3500 revs the spanner light comes on and goes into limp mode , ok when you switch off until you go upto 3500 revs then goes into limp mode any body got any ideas thanks
    First thing to look at is the vacuum hose rubber ends that fit on to the plastic pot things,forget what they call them,anyway they tend to split then it starts to suck air in.

  5. #5
    Regular Member
    Join Date
    Jan 2010
    Location
    norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi thanks for replies gettin codes read tomorrow so will go from there

  6. #6
    Regular Member
    Join Date
    Feb 2009
    Location
    West Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by octoman View Post
    hi thanks for replies gettin codes read tomorrow so will go from there
    Just out of interest, and I suppose a word of warning. I had a similar problem a couple of years ago with my dti. I took the car to the VX "Specialist" that I bought it from, they said the Tech 2 showed a possible 3 problems so they started eliminating them. A month later I reported them to trading standards due to their total incompitance. I ended up getting a partial refund.
    I then took the car to a VX main dealer, they plugged in the Tech 2 and pinpointed the fault instantly. Can't remember what it was, something to do with the throttle body I think.
    The point is, I was told that Tech 2 is only as good as the person reading it. As aresult I would only ever go to a main dealer for a diagnostic. Just my opinion!

  7. #7
    Regular Member Innes's Avatar
    Join Date
    Mar 2010
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As above check your vacuum pipes. Also Check your intercooler hoses. When that much boost is going through them a small hairline expands to a big crack and boost escapes. The top left and right are the main culprits but check the U shape ones either side if the intercooler under the car.


  8. #8
    Regular Member
    Join Date
    Jan 2011
    Location
    lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    CROXLEY , i work in a garage and we have cured problems even VX stealers couldn't sort , if the garage can be arsed to do the job properly it doesnt matter if their main dealer or not

  9. #9
    Regular Member
    Join Date
    Feb 2009
    Location
    West Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by bembo449 View Post
    CROXLEY , i work in a garage and we have cured problems even VX stealers couldn't sort , if the garage can be arsed to do the job properly it doesnt matter if their main dealer or not
    I understand what you're saying. My point is you need to know that the person doing the diagnostic work knows his stuff, not every non VX garage qualifies, just because they have 2k worth of equipment means nothing in the wrong hands. That's why recommendations are so important.

  10. #10
    Regular Member
    Join Date
    Jan 2010
    Location
    norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks guys bloke was spose to come but never turned up , i just see innes pictures and wondered what the valve thing is bolted on inlet manifold and above egr valve , thanks

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. mods could i do to my vectra 1.9cdti vectra suggestion of cheap vxr bumpers
    By lynchy-- in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 6th January 2013, 00:17
  2. Vectra b rose bush for vectra c rear upper control arm
    By supernova_abh in forum Suspension, Wheels & Brakes
    Replies: 4
    Last Post: 14th September 2012, 19:26
  3. Silver Vectra (Vectra C Sticker) Southport Ocean Plaza DU56
    By mishima in forum Spotted or put a flyer on a Vectra C/Signum or Insignia?
    Replies: 0
    Last Post: 29th September 2011, 23:25
  4. Replies: 9
    Last Post: 17th July 2009, 12:07

Visitors found this page by searching for:

opel signum 2.0 dti vacuum diagram

intercooler vectra c

vectra 2.2 dti bleeding

vectra b 2.0 dti common boost pipe leak

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •