User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Drive shaft came out of the gear box, should I be worried?

  1. #1
    Regular Member sheepish's Avatar
    Join Date
    May 2010
    Location
    Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Drive shaft came out of the gear box, should I be worried?

    Hi all,

    I changed the offside hub on my 52 plate Vectra C at the weekend, also changed the cv boot and in the process the drive shaft came out of the gear box. It went back in with a positive clunk, should I be worried, have I damaged anything?

    I did 75 miles in it yesterday with no problem, but the wifes just called saying it's now making a chirping/rubbing noise (that speeds up the faster you go...) coming from the front offside, and it's worse on full lock...

    Any ideas???

    I'm hoping when I get home it'll be something rubbing on the brake disc but I not normally that lucky...

  2. #2
    Forum Moderator John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    What engine?

    Did you loose any gearbox oil?

    Is the noise like a sqealing noise that only appears after the car has been driven for a while?

  3. #3
    Regular Member sheepish's Avatar
    Join Date
    May 2010
    Location
    Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi John,

    It's a 1.8 petrol.

    No, I didn't loose any oil. I read the haynes manual about removing and refitting the shaft and it' says about putting a container underneath when removing the driveshaft to catch the oil. I assumed (probably stupidly) that as I only had the offside jacked up, it had kept the oil in.

    And the noise started after it had been driven a few miles, stopped for 20 mins, then driven again.

  4. #4
    Forum Moderator John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sounds like the backing plate that protects the bottom ball joint is touching the disc.

    The disc will only touch it when it heats up a bit and the flex of the bearing will press the disc harder onto the shield when on full lock

  5. #5
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Post Thanks / Like
    Mentioned
    47 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    47 Post(s)
    Tagged
    0 Thread(s)

    Default

    If you used a genuine vauxhall CV boot then it might be that making the noise, they make them out of hard plastic, when i changed mine they made a hell of a noise for a few hundred miles

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  6. #6
    Regular Member sheepish's Avatar
    Join Date
    May 2010
    Location
    Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Here's hopin' John :-)

    And Bigmac; no I used a stretchy one, that's how I came to pull the driveshaft out. I used a cone to stretch it over the CV joint and obviously a fair amount of pushing was involved. The cone stuck got stuck on the cv joint and when I pulled it off it just poped the shaft out of the gear box.

  7. #7
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Post Thanks / Like
    Mentioned
    47 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    47 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by sheepish View Post
    Here's hopin' John :-)

    And Bigmac; no I used a stretchy one, that's how I came to pull the driveshaft out. I used a cone to stretch it over the CV joint and obviously a fair amount of pushing was involved. The cone stuck got stuck on the cv joint and when I pulled it off it just poped the shaft out of the gear box.
    Np i hate them new CV boots

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  8. #8
    Regular Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Here
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by sheepish View Post
    It went back in with a positive clunk,
    Thats a good sign, means its in properly. As John said sounds like the brake splash guard touching the brake disc to me too.

  9. #9
    Regular Member sheepish's Avatar
    Join Date
    May 2010
    Location
    Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Well John, you were right, it was the backing plate touching the disc.

    Many thanks!!!!

  10. #10
    Forum Moderator John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    No problem mate, glad you got it fixed

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Drive shaft
    By drummo in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 24th September 2012, 13:50
  2. drive shaft
    By andy treg in forum Troubleshooting
    Replies: 2
    Last Post: 5th May 2011, 17:04
  3. Inner Drive shaft boot
    By jamesr in forum Engine & Drivetrain
    Replies: 9
    Last Post: 10th November 2008, 21:37
  4. drive shaft
    By glynn in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 4th May 2008, 12:44

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •