User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: No Intermittent Wipers Until 60mph!

  1. #1
    Regular Member
    Join Date
    Apr 2009
    Location
    Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default No Intermittent Wipers Until 60mph!

    Can anyone help.

    I bought my Vx Signum '07 2.2 Direct Design on Friday. First drive in the rain yesterday to work. Put the washers on intermittent and nothing. Only worked when I moved the sensitivity switch. Anyway, when I got to an A road and hit 60 they started working fine so I slowed to 50 and nothing?

    Looked at the sensor from outside and noticed what look like bubbles in the adhesive sticker. See below pick!

    Is there something I'm doing wrong or does the sensor need attention?

    Any help would be greatly appreciated.

  2. #2
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    yes your sensor needs attention.. remove it, put a drop of water on the silicon pads, and put back on..

    its too loose to sense anything.. (but while you are there... make sure the bracket itself isnt loose)

  3. #3
    Regular Member
    Join Date
    Apr 2009
    Location
    Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks kenp.

    Is it an easy job to remove the mirror unit?

  4. #4
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    its just the plastic sourround you need to remove, then remove the wire (flatcabel) from the rainsensor, then the 2 metal brackets you need to turn out, to release the rainsensor..

  5. #5
    Regular Member
    Join Date
    Apr 2009
    Location
    Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Plastic cover off, ribbon wire removed, started on the metal clips and the whole thing came off the window. ******!

    New sticky strips needed I think.

    Thanks for all ya help.

    Cheers

    James

  6. #6
    Regular Member
    Join Date
    Apr 2009
    Location
    Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Plastic cover off, ribbon wire removed, started on the metal clips and the whole thing came off the window. ******!

    New sticky strips needed I think.

    Thanks for all ya help.

    Cheers

    James

  7. #7
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    dont think sticky strips help.. maby windowglu...

    but atleast you found your problem.. but when you disconnect the rainsensor, the wipers work as normal without rainsensor..

  8. #8
    Full Member
    Join Date
    May 2009
    Location
    South West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by cold-chilli View Post
    Plastic cover off, ribbon wire removed, started on the metal clips and the whole thing came off the window. ******!

    New sticky strips needed I think.

    Thanks for all ya help.

    Cheers

    James
    When i was looking at doing this mod, it seemed that the hardest thing was to get the surround stuck to the windscreen. Loads in ingenious methods to keep it in place etc...

    Here's a question for you... Do you windscreen cover on your insurance? If you do, what is the condition of your current windscree? Could be worth trying to get the windscreen replaced and have the one installed with the holder and blue strip installed. Just tell em on the phone you have this type.. they dont care what they supply, as long as it fits.

    Perhaps a bit overkill, but at least you get a brand new windscreen the holder already in place, and a nice cool blue strip!

    I had mine replaced after a quick phone call saying it had scratches on it which would likely fail its MOT.. No questions asked, £60 excess and it was done the next day.

    Oh, and i still havent gotten around to having them Tech2'd yet!!

  9. #9
    Regular Member macdad's Avatar
    Join Date
    Dec 2007
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The rain sensing wipers on the vec c are rubbish,do what i and a lot of others have done,just leave disconnected and use the thumb wheel on the stork.

  10. #10
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    That is your opinion is.. mine works great.. and as it should.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. front wipers not working on slow or intermittent
    By aconway in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 6th August 2011, 14:13
  2. 0-60mph 6.2 secs
    By vectradmr in forum Diesel Engine related
    Replies: 91
    Last Post: 18th March 2010, 10:18
  3. Incorrectly wired intermittent wipers?
    By Ollie in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 13th January 2010, 20:48
  4. windscreen wipers on intermittent
    By marktaylor in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 17th December 2009, 11:18
  5. Intermittent wipers: How do they work?
    By RSV_Ecosse in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 25th September 2006, 18:45

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •