User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Towbar electrics

  1. #1
    Regular Member
    Join Date
    Mar 2010
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Towbar electrics

    Hope someone can help

    I've just fitted VX 13 pin towbar electrics and the module and ive put in the 20 amp fuse in F13 in the rear fuse box, on checking that the everything works with a volt meter all im getting is 1 permanent live wire and 2 of the wires pulsing every 3 seconds or so, Ive also done a hard reset as described in the how2

    Ive not yet connected it a trailer as i don't have one here but could anyone tell me if this will need to be connected to Tech 2 to get it working. If so i there anyone that can assist me with a tech 2.

    Thanks in advance

    Bret

  2. #2
    Regular Member
    Join Date
    Oct 2010
    Location
    Lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've got the standard twin electrics on mine. Vx kit fitted to the REC. I Opconned the REC bits to set it to towbar 'present'. Only oddity I've got and so do a few other Vec C owners is that the side lights come on on the caravan when the brake lights come on but not the other way round!!
    Might fit a bypass relay to the side lights and see if that sorts it out.

  3. #3
    Regular Member
    Join Date
    Mar 2009
    Location
    CO.Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    When I check mine with volt meter I was not getting a reading even with lights on soon as I connected my test lamp it lit up and read 13 volts. I think it does need tech2 but not 100% as mine already had tow bar just elecs where dodgy.

  4. #4
    Regular Member goosey_1976's Avatar
    Join Date
    Nov 2009
    Location
    Dunston, Gateshead
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia 2.0 SRi Nav

    Trim : SRI

    Engine : Diesel

    Year : 2010

    Mileage : 65k

    Default

    I tested mine to compare them to a tow bar i was wiring on a transit and my meter wouldn't pick up a reading... as soon as i plugged my cycle rack in everything seemed to be working ok.. ****** CAN wiring systems i think

  5. #5
    Regular Member
    Join Date
    Mar 2010
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the replies
    Im just waiting for the adapter to test the lights on the trailer. Im hoping that they work or its going to be £90 for vauxhall to programme it but i dont want to go there as its not a complicated as they are making it out to be
    Im hoping that as there is a constant live there it should be fine and the pulsating is just the CANBUS system testing the circuit.

    Bret

  6. #6
    Regular Member
    Join Date
    Oct 2010
    Location
    Lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    PM'd you

  7. #7
    Regular Member madman's Avatar
    Join Date
    Mar 2009
    Location
    nottm
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i looked at where the trailer module and plugin fits, and i'm confused, i can see where the trailer mod fits but theres already a plug where i thought the electrics plug would go? do i just unplug this or am i missing something, the plug thats there gets taped up into a loom after a few inches,

  8. #8
    Regular Member
    Join Date
    Mar 2010
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    When i went to plug in the wiring there was already a plug in the, on following the wire it goes around the wheel well and ends with two plugs on the end. I just unplugged the plug that is already there and plugged in the new plug.

    Bret

  9. #9
    Regular Member madman's Avatar
    Join Date
    Mar 2009
    Location
    nottm
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers brett.where did you put the two spade connectors that are on the wiring? Probably gonna fit it next weekend.

  10. #10
    Regular Member
    Join Date
    Mar 2010
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I dont think i have two spade connectors, there was a couple of earth wires that bolted to the earth in the boot and then the plug into the fuse box.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Towbar Electrics
    By slipperysam1984 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 2nd June 2010, 15:53
  2. Towbar Electrics
    By r.bailey63 in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 15th October 2009, 19:05
  3. Vx Towbar Electrics
    By decho in forum Vectra C / Signum Car Chat
    Replies: 16
    Last Post: 10th October 2006, 08:42
  4. Towbar electrics
    By CPHB in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 14th July 2005, 21:28

Visitors found this page by searching for:

my vectra tow bar electric has a constant live

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •