User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Abs/Traction prob

  1. #1
    New Member
    Join Date
    Mar 2011
    Location
    01
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Abs/Traction prob

    Hi guys, got a problem with my abs. Put it on a scanner today and got a fault with nsf wheel speed sensor. The abs cuts in when driving but more when turning at low speed, I've checked abs plug and it was badly corroded (it has been arcing out and gone green). The problem is its the harness end, what do you reckon is the best fix apart from complete harness? Its getting a bit scary now as when on I'm on the dual carriageway doing 70mph then the ****** thing cuts in!

  2. #2
    Regular Member TimTay's Avatar
    Join Date
    Nov 2010
    Location
    BRECHIN
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Someone on here told me you can get a harness repair kit but when I mentioned it to my dealer they looked at me like I had 2 heads. So I just cut out the dodgy section and soldered in some new wire. My problem was solved

  3. #3
    Regular Member Al 22 dti's Avatar
    Join Date
    Mar 2011
    Location
    pontefract
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by TimTay View Post
    Someone on here told me you can get a harness repair kit
    it depends how far down the wire is bad as the wire goes right inside the hub almost.

  4. #4
    Regular Member TimTay's Avatar
    Join Date
    Nov 2010
    Location
    BRECHIN
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    For me there are 3 parts. The wire from the hub. The link wire that connects from the wire on the hub to abs harness on the car. Its the actual abs harness on the car I was wanting this repair kit for. But couldn't find. So made my own.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. egr prob
    By landynigel in forum Engine & Drivetrain
    Replies: 7
    Last Post: 14th March 2012, 15:21
  2. ABS ecu prob
    By CBag7 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 5th September 2009, 13:12
  3. i think i have a prob
    By andy76 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 23rd January 2009, 23:09
  4. 2.2 sri prob
    By junior72 in forum Suspension, Wheels & Brakes
    Replies: 2
    Last Post: 15th August 2008, 22:37
  5. MPG Prob?
    By Basil in forum Vectra C / Signum Car Chat
    Replies: 16
    Last Post: 20th October 2005, 19:46

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •