User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Code 0302

  1. #1
    Regular Member BigWilko's Avatar
    Join Date
    Jan 2010
    Location
    Barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 3.0 CDTI

    Year : 2005

    Default Code 0302

    Hi guys. Been having probs with th judder at less than 2000 revs on the V6 CDTI. Did the pedal test a moment ago and got 0302 - cylinder 2 misfire detected.

    Someone direct me in the right direction please. It's been suggested by people on here that a likely culprit is the injector. Any advances on that?

    Cheers in advance

  2. #2
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Read on another forum mate that similar issues suggests the coil pack

    I dont know much about your model so dont shoot me down




    LINK HERE

  3. #3
    Regular Member BigWilko's Avatar
    Join Date
    Jan 2010
    Location
    Barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 3.0 CDTI

    Year : 2005

    Default

    Cheers for the heads up mate. I'll try his method of looking at the ignition advance readings and take it from there.

  4. #4
    Regular Member
    Join Date
    Jun 2010
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    misfire on diesel normaly points to crank shaft sensor. does it only happen when hot and does it sound like its going to stall at idle eg junctions ?

  5. #5
    Regular Member TimTay's Avatar
    Join Date
    Nov 2010
    Location
    BRECHIN
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    [QUOTE=spennny;1539703]Read on another forum mate that similar issues suggests the coil pack

    I dont know much about your model so dont shoot me down

    Coil pack on a diesel ?

  6. #6
    Regular Member BigWilko's Avatar
    Join Date
    Jan 2010
    Location
    Barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 3.0 CDTI

    Year : 2005

    Default

    [QUOTE=TimTay;1539871]
    Quote Originally Posted by spennny View Post
    Read on another forum mate that similar issues suggests the coil pack

    I dont know much about your model so dont shoot me down

    Coil pack on a diesel ?
    Ha Ha. I i'm not mechanically minded and not sure what all the parts are called but that would explain why there weren't any on ebay for the V6 CDTI. I did notice on the other forum that his was a petrol though

  7. #7
    Regular Member BigWilko's Avatar
    Join Date
    Jan 2010
    Location
    Barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 3.0 CDTI

    Year : 2005

    Default

    Quote Originally Posted by roswell View Post
    misfire on diesel normaly points to crank shaft sensor. does it only happen when hot and does it sound like its going to stall at idle eg junctions ?
    Just been out for a drive now and the misfire didn't re occur. I had a crank shaft sensor issue on my cdti 120 and didn't have a misfire. The only thing that happened was that after about 3 months of spanner light it just wouldn't start.

  8. #8
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    normally the injector's go faulty might be a idea to have it removed and tested ....these engines do have a igniter pack fitted on the top left of the engine these can play up but normmaly all injectors will be missing .....

  9. #9
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Quote Originally Posted by roswell View Post
    misfire on diesel normaly points to crank shaft sensor. does it only happen when hot and does it sound like its going to stall at idle eg junctions ?
    Mine sometimes does something similar. Example, sometimes judders under light acceleration (only hot), and would drop the rpm to 500 (hunting idle, a bit like this http://www.youtube.com/watch?v=62EPBVFmWSc&NR=1 sound starts at about 0:35) if I press the clutch after the engine was braking (exiting a multi story car park for example). Sounds great, but should I worry? Picks up the idle if I rev it.

  10. #10
    Regular Member BigWilko's Avatar
    Join Date
    Jan 2010
    Location
    Barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 3.0 CDTI

    Year : 2005

    Default

    Quote Originally Posted by benny View Post
    normally the injector's go faulty might be a idea to have it removed and tested ....these engines do have a igniter pack fitted on the top left of the engine these can play up but normmaly all injectors will be missing .....
    Cheers mate. Someone suggested i got in touch with a diesel specialist to get that done, so i'm off to find one.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No cd code
    By Mickey76 in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 2nd February 2013, 18:44
  2. Code 0300 & 0302 on 2.8 Signum elite
    By chunkey_monkee in forum Engine & Drivetrain
    Replies: 22
    Last Post: 7th January 2013, 19:54
  3. Error code reading and code readers
    By Ben50n in forum Engine & Drivetrain
    Replies: 14
    Last Post: 27th August 2012, 16:43
  4. 0302 - cylinder 2 misfire detected
    By kristian in forum Engine & Drivetrain
    Replies: 2
    Last Post: 26th September 2011, 19:28
  5. Car Pass - Result! Key Code & Radio Code
    By mxt in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 20th December 2010, 13:01

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •