User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Wipers

  1. #1
    Regular Member
    Join Date
    Sep 2010
    Location
    Right here, right now.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI

    Engine : 3.0 V6 CDTI

    Year : 2007

    Default Wipers

    My windsreen wipers have decided to park themselves vertically, yesterday in the high winds they stopped once or twice and now they won't go back to their usual resting space but they still work, just very awkwardly placed.

  2. #2
    Regular Member
    Join Date
    May 2008
    Location
    Tyneside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Here's a "How to" which may help. http://www.vectra-c.com/forum/showthread.php?t=90019

  3. #3
    Regular Member slick91's Avatar
    Join Date
    Jul 2009
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine was purely because it popped off the ball joint then reattached itself so it might just be that park next to another Vectra obviously with owners permission and just look through and see where they sit to see if yours has moved. Otherwise truths earth mod on the motor.

  4. #4
    Regular Member
    Join Date
    Sep 2010
    Location
    Right here, right now.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI

    Engine : 3.0 V6 CDTI

    Year : 2007

    Default

    Ok, I finally got around to looking at this, it wasn't the earth as in the How2, the nut holding the mechanism to the linkage was loose!
    I had fitted a pair of Tesco flat wipers and during the last bout of high wind the wipers seemed to stop for a second on the way down. When I looked down at the linkage through the scuttle panel I could see that it was 180 degrees too far round.
    Take a look at picture 5 on this thread:
    http://www.vectra-c.com/forum/showthread.php?t=90019
    my link bar passed was parked right over the nut. I managed to get a 12mm spanner in without removing the scuttle panel, damn tight but not too hard.
    I have also changed the wipers to standard ones, pity as they were good wipers.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wipers
    By slipperysam1984 in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 19th November 2010, 13:53
  2. Which of these wipers?
    By mishima in forum Vectra C / Signum Car Chat
    Replies: 31
    Last Post: 20th May 2009, 19:22
  3. Wipers...
    By ROY2593 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 3rd February 2009, 20:14
  4. wipers
    By baz2003uk in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 4th February 2008, 20:46
  5. Wipers
    By PTC8 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 4th February 2008, 12:05

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •